TIFF format not supported

I’m using the latest versions of PL4 and the Nik Collection. I have the Nik Collection Plugin Selector in PL4 set to ‘Export as TIFF’, 16bit. Selecting ‘Sharpener Pro 3 RAW’ creates the tiff file and launches the app. As soon as it appears, an error dialog pops up with “The file [name].tiff could not be opened because its file format is not supported”. Is there a fix?

1 Like

I have to ask this first: is the RAW Presharpener supposed to take TIFF files as input? What happens if you export to the Output Sharpener instead? And how big is the TIFF file created by PhotoLab?

Both sharpeners accept tiff files. Check the manual to find out which sharpener to use under what circumstances…

I’d put the average tiff size around 52 MB. The same error occurs with Output Sharpener.

In your export options, is the TIFF format uncompressed? Sharpener Pro might be having problems with a compressed TIFF format.

I see the compressed option only for 8-bit, not for 16-bit. The Quality dropdown shows:
8-bit compressed

I have the Resolution set to 300 ppi
Enable resizing is not selected
ICC profile is AdobeRGB
Override watermark with preset is not selected


I could export from PL4.3 to Nik PreSharpener and OutputSharpener,
used an older file from Nikon D800 (36 MPix), exaggerated with resizing …

Screen Shot 06-18-21 at 07.52 PM

and both TIFF-files came out > 900 MB (double size version) without any problem.

[ note: installation of Nik4.0.8.0 plus re-installation of Nik3.3
– see Issues with Nik4 - #8 by Wolfgang,
but don’t think it makes a difference in this case as only SEP3 and Viv3 are new ]


I just tried exporting to both using the same setting you gave. Same error.

The file is from a D200 taken in 2012.
DxO PhotoLab v4.3.0 Build 4580
Sharpener Pro 3, Version x64 (v4.0.8.0)

Ok, my version is the old one, at least what’s registered.

Screen Shot 06-18-21 at 11.39 PM

As I didn’t change the proposed installation path ( see Issues with Nik4 - #8 by Wolfgang ) obviously the ‘old’ version overwrote the ‘new’ one.

I guess, before Nik4 everything was working and you might try the same.
( to get rid of it … see Nik Collection 4 - #27 by Wolfgang )