NIK will not open

Hello all, my first post here.

Just purchased NIK and installed it. The install seemed to go OK, however when I open it in Photoshop CS6,
I get the message: The command <“unkonwn”> is not currently available and the program will not open.

I tried removing and reinstalling. I also restored my PC to a couple of days earlier and again reinstalled NIK. Nothing works. I am running Windows 10 on a state-of-the-art PC.

Can someone please help. I just paid $50 for the program and I am not able to use it.

Just tried accessing NIK through Bridge. It comes on but then when I enter my activation code, it tells me to check the activation code or the Internet connection. Both are good.

Anyone have a solution?

Thanks for your help.

I have the same problem with getting the message I have no internet connection or bad activation code. I don’t have an answer but I went to the Support page and submitted a support ticket which was acknowledged but have not received any communication as to what I might try. When I hear something and it is resolved I’ll post here. If you have not already you may want to put in a support ticket too. DxO has always been very good at getting situations resolved.

Hello @Gene1000,

I guess I have the solution for you.
But first what kind of image (I mean tiff/jpg…) is opened when you try to run any Nik plugin?

Svetlana G.

Hello @ButchR,

Is the problem on Win or Mac?

Svetlana G.

Windows 10 latest update.

Thank you.
Marvin Reinhart

Dear Marvin,
This error can also appear for slow Internet connection or when server is overloaded. Can you, please, try several times (I mean if you get the message, click Activate once again) while you are waiting for a reply from Support?

Svetlana G.

I’ll do that and if it does activate I’ll post here and let support know too.

Again, thank you very much.
Marvin Reinhart

Follow-up: @sgospodarenko Svetlana G, tried through the day multiple times with no success. Will try again over the weekend too. Hoping to hear from the support ticket early next week. Have a nice weekend.

Thank you very much.
Marvin Reinhart

Added June 11, 2018
@sgospodarenko Svetlana G. I heard from DxO Support a shot time ago. They resolved my problem of not being able to activate my copy of DxO Nik Collection running on Windows 10 with latest updates. These are the steps they had me follow:

  1. Uninstall DxO Nik Collection
  2. Go to the folder C:\ProgramData\DxO Labs\Licenses
  3. Delete the two files nik2018demo.lic and nik2018.lic (you may only find one) In my case the file that was there was nik2018demo.lic
  4. Reinstall DxO Nik Collection

Following those steps I was able to activate my paid copy of DxO Nik Collection as plugins in Affinity Photo.

Thank you very much for your help. I do appreciate it.
Marvin Reinhart

1 Like

No image opens when I try to open NIK. I only get the message I stated above in my initial inquiry.

My Internet speed is excellent, over 250 mbs.
I have opened a case with support but they are probably swamped.

I hope this can be resolved. If not, I need to get my money back.

Good morning Gene @Gene1000 ,

I mean what image is opened in Photoshop when you try to launch Nik? As it’s impossible to run Nik plugins if you do not select any image in Photoshop and in this case you’ll see the message.
So the workflow should be:

  1. Run PS.
  2. Open any image.
  3. Launch Nik plugin.

Svetlana G.


I have tried many images. Your software does not open in Photoshop. It does open in Bridge but will not accept my register code.

Please fix this.

Hello @Gene1000,

Please, wait a little bit, the Support team will reply to you as soon as possible. Your ticket won’t be missed.
Just to sum up:
1 - You can run Nik from the Bridge
2 - You can run Nik plugins as a standalone app.
3 - You confirmed that you run Photoshop CS6 64bit version and you can’t start any Nik plugin.

Svetlana G.

NIK opens in Bridge, but will not accept my registration code and it says the computer is not connected to the Internet when in fact it is.
Also, I do not see a way to run NIK as a standalone app. As far as I can see, it can only be run from a host program such as Photoshop…but it will not.

I have sent the entire DxO file directory to your support people recently as requested.

How can I run NIK as a standalone app?

I made the very point last week but never got a response from the DxO team.
If DxO are stating that NIK is capable of running in stand-alone mode them shortcuts ought to be created in the Start menu.
Users can’t do that any more with Windows 10 - you just get access to a Start screen

I understand that the support people are swamped because NIK just came out and everyone is purchasing it. But I’ve paid $50 for the program and it should not have this many bugs. Perhaps it was rushed, but this doesn’t help me out very much.

I will add that when I first installed it, it did briefly open in Photoshop. But then it immediately had problems the next time I went to use it just a few minutes later.

Gene, you can run them from c:\Program Files\DxO\Nik Collection\ by launching the .exe file.
And can you, please, check if you can activate from a standalone Nik plugin? (please, make sure you do not have spaces before/after the key).

Svetlana G.

There needs to be a shortcut!!

Create a request here - please :slight_smile:

I get an “Access Denied” message when I click the link

Hmm… Let me check