Internal Error (Correction failed on the Execute Stage)

Running PL 7.3.0, build 133. Win 11, I9-12900K, 64GB RAM, RTX3070 Ti with current Nvidia drivers.

Happens when adjusting a raw file and using the mouse wheel to zoom in. Photo image goes blurry and the error pops up. Selecting a different zoom value from the dropdown recovers the screen. Happened to me first on 1/19/24 and then again just now. I submitted a support ticket with sample image w/DOP file, screenshot, and log file but have yet to year anything back. Just wondering if anyone else is experiencing this problem.

From the V7.3, on certain images, each adjustment the image briefly disappears and displayed on the background “Correction error …”
But it is random and I could not reproduce it with a specific image.

Thanks. Reassuring to know it’s not just me.

I’ve had this sometimes if I zoom in on a local adjustment - followed by not being able to zoom back out. If I then delete the LA layer/s, I can zoom out and then I undo my delete/s. Not ideal :roll_eyes:

I’ve an outstanding support ticket for inability to use repair/clone tool in corners (it fails to draw a shape). Also in 7.3

Often some hiccups with updates so I keep some previous versions until I’m reassured and I still have 6.9 installed in case I’m somehow unable to use the current version. Again, not ideal.

I confirm… The same thing happens to me in this version. It’s hard to determine what exactly it’s related to. I’ve had it a few times recently when zooming with the mouse wheel and ReTouch operations.

Similar problems on PL v6.13.0 Build 326 onWindows 10.

I have had it mainly in retouch and once just leveling an image. Its been in latest 6 and 7. Have a support ticket open but not heard anything back.

I had this problem earlier and talked about it here, just in case if it prevented you from exporting the photo, try to clear the cache in setting and it should help.

I find every time closing PL and restaring its OK. I think its not working anyway but odd its so random and never had a crash report saved or the message saying it was going to send one to DXO.

Any clues in Windows EventLogs (System, Application) or PL logs?
Sounds like a problem on the OS level. Maybe NVIDIA driver issue?

I had no such problems neither with DPL7.x, x=0,1,2,3, Win11/i7-14700KF,RTX 4070, 4k monitor, nor with same DPL on a Win10/i3-10110U 14" laptop. NVIDIA Studio drivers used: 546.33 and recently 551.23.

Hi,

General warning:
There’s a problem with the last update of the NVidia drivers. You should avoid using the “Game ready” version which is unfortunately the default choice on the NVidia drivers download page. Use the Studio version.

https://forum.dxo.com/t/all-nik-plugins-6-7-now-displaying-a-gpu-cpu-status-window-upon-startup-and-then-crash

Hope this helps.

1 Like

I have had a response from support, rather usless as wanted me to reproduce the error running a Debug program. I’v responded pointing out how irregular this is in time and what you are doing. Its not as far as my experience goes a reproducible bug/error.

I already use the studio drivers and had the error with (doing different things!) the current and last drivers.

I do not have NVIDIA but the same problem. I think it could be related to too many photos in the folder. Now I work with ~2200 photos in one folder and the app became very sluggish.

I usually have only between 10-30 in a folder but get it at times. Large folders I fear always causes sluggish poor PL running.

Thanks for that, interesting that there do appear to be differences between game and studio rather than being the same as some have said…

I had a similar response. I didn’t figure I’d be able to reproduce it either, but remembered it had been when using the eyedropper on the HSL tool, zooming in after selecting a color. Tried that and reproduced it. Copied the debug program into the folder they told me to and was able to reproduce it and send them the dump. That was about a week ago and have heard nothing since other than they’d send the info to the debug guys.

Funny thing is now I try to reproduce it and can’t. Haven’t updated anything either.

I had less than ten in the folder I was working in.

1 Like

I have never had the same thing more than once. Like you I tried a number of times today with the three I rember doing it and nothing. That’s when I pointed out to them it’s not a repeatable bug for me. So hope your one might help pin it down.

so far no problem here

grafik

NVidia Studiodriver 546.33
PL 7.3.0 build 133

(I did NOT install this “experience thing” from the driver)

PC running Windows 11 Pro Version 23H2, i7-10700F, 32GB RAM, NVIDIA GeForce GTX 1660 Super with latest studio drivers. Photolab 7.3.0 Build 133.

I have just experienced (31/01/24) the ‘Internal Error (Correction failed on the Execute Stage)’ whilst attempting to apply FilmPack 7 renderings.