Virtual copy generate a black borders around the photo


When i create “virtual copy” , i noticed often a strange “black border” around the photo.
I upload 2 differents (RAW vs Virtual copy from RAW)

Welcome to the forum, Mathieu.

You don’t mention which OS you’re using … but ignoring that, for now …

I’m guessing that your VC version has a crop that’s not entirely within the actual image bounds … probably as a result of lens distortion correction where the “Constrain to Image” option is NOT selected.
… Try setting like this: image

Also, I notice that your VC version has a different background colour … perhaps indicating that you have Soft Proofing activated for the VC version (but not the Master). This is unrelated to your question - but just pointing this out in case you were not aware of the difference states.

1 Like

This new Check-Box Feature is new in PL 6.3. Where is the default-preset, so that is like before?

See here

1 Like

My Problem was: My default-Preset is “2 - only optical corrections” and there seems the new box to be unchecked.

Thanks John-M,
sorry for less details, i’l explain

In RAW, i have already applied “Vignetting” (i think its same for DISTORTION) with same settings from your screenshoot. Plenty manual changes. No cropping

I created a viurtual copy and cropping + enable Soft Proofting. The idea with this virtual copy its for a custom printing with Canon Pro luster

I can confirm when disable VIGNETTING before to create a virtual copy, i dont see “black border” , i enable VIGNETING into my new Virtual copy and its fine.

Did you check the framing after applying vignetting but before exporting? It is possible that vignetting may have changed the framing.

Yup, like i said recently, when i appiled VIGNETTING directly in the RAW + create a virtual copy , the black borders will be visible in the virtual copy.

To fix , you must do in reverse order ! So if you want a virtual copy, disable vignetting in the RAW and apply vignetting in the new virtual copy. OR you crop yourself the borders.

Its very strange behavior with Vignetting and Virtual copy. For me, its a minor irritating bug

I’ve never seen black borders ‘outside’ of the pic cause of Vignetting
– neither in the master file nor in the virtual copy.

When working with (auto) Crop and Distortion
( = part of “1 - DxO Standard” preset )
there shouldn’t be any black around.

1 Like

Ah my CROP was “manual mode” by default because i cropped manually!

Thanks for the explanation. I recreated my virtual copy with these settings, its work flawless when auto mode! When i crop manually before to create a virtual copy, black borders appear easily.
I figured out how to manage with the black borders, i understand why, distortion adjust the photo and generate black border to be able to fix the distortion. When i crop manualy, the black border is inside of the frame. Simply readjust my crop. Now, it’s not really a bug. i learned something. Its just a bad framing by myself :stuck_out_tongue:

1 Like