Unable to install V5.6 update - fails with error message 0x800700E1

I havedownloaded the latest update - V5.6 from my account page on the DXO website but when I try to install, it gets to 100% with error message 0x800700E1. I have tried this twice with the same result. Windows Defender then reports that a Trojan Virus named ‘Trojan:Win32/Casdet!rfn’ has been removed from the Nik Collection update folder C:\ProgramData\Package Cache.unverified\NikCollection.msi
suggesting that the Nik Collection installer is infected with the Trojan virus.

Anyone else had similar issues?

Welcome to the user forum, Les …

See similar issue reported here:

Nik Collection update blocked by Windows defender (false positive)

The installation of latest NIK doesn’t work on my computer.

1e Attempt.

Installation stopped at 61%
Defender : no threat.

2e Attempt.
Removed NIK with REVO uninstaller
Start installation
Installation stopped at 91%
Defender: no threat

3e attempt
Remove NIK with REVO
Start NIK version 5.6
Still stops at 91%

Did you check with the very latest version 5.6.1?


Yes I did. System within the specs.

Same problem here, same error code. No Defender error msg. though.
Disabled Malwarebytes, still no go. Windows 11 22H2 64GB memory, Nvidia RTX 3070 graphics card, 640 GBs free space on drive. Logged on to Administrator account, still nope. One odd thing: during install it says it will install to Photoshop CC v 160.0 AND Photoshop CC v 170.0. both 64bit. What is that all about? I only have the one CC subscription.

Problem solved.

What did I do:

  1. Remove the NIK Collection with software Revo uninstaller (RU)
  2. Cleaning up the registry of my PC (RU), lot of trash
  3. Run the Microsoft Health Check program
  4. Run Microsoft (un) install troubleshooter program
  5. Reinstall NIK

It works!

Yes. I attempted to install 5.6.1 this morning, but encountered an ‘unable to install due to trojan’ error. It took me four hours to rid myself of the ‘trojan’, whether bogus or real I don’t care. It was my time wasted. I am currently unable to reinstall Nik Collection.

I decided to go ahead with the suggested approach of disabling Microsoft Security on Win10 before installing the latest update from the DxO website. This worked for me, and as far as I can determine, the Nik Collection software is functioning normally in Photoshop.

Don’t forget to enable Microsoft Security after installing and testing of DxO and let us know whether it continue to work okay or not.