Sony A7CR still no RAW on 7.1.0 build 35

just updated to PL 7.1.0 build 35.
Still not getting RAW files to display.
MAC OS13.6.1 (22G313)

The A7CR thread already has been closed so theres a new one.

What type of raw file are you trying to open? There is no support for M and S Raw.


1 Like

Same issue. OSX 13.6.1; DxO
All my raw are uncompressed. I’m still getting the unsupported errors, same as OP above.

1 Like

Interestingly enough, in FilmPack7 standalone, they open fine.
The RAWs are uncompressed straight from the SONY card.

@kgstettner hello, if you’ve tried to open images before we supported them maybe it’s just stored in the cache memory. Can you please retry with changing the name of the folder with images before?

I tried this today. I actually created a new folder, and moved the images to it. The same issue is happening. What is interesting is that at the top of the page header area, it shows my file name with (M) after it. Does this mean DxO thinks this is a medium compressed image? They are not, they are all uncompressed raw files.

Hi Cecile,

I copied the folder to my SDD , renamed the folder, and batch renamed all the files. Still no success

Same here, I also get the (M) after the filename.

You have copied the RAW files alone and not all the “Companions files”.

I don’t understand. The RAW files should open regardless of any companion files. They do in DxO Film pack perfectly

Did you open your RAW with PL7 before V7.1?
And also with FP7 ?

Exactly these files open in FP7 which I just bought, and also in DxO Pure Raw which I just downloaded as trial.
However, the Pure Raw processed DNG files also do not open in PL7, see screenshot:

Can you share one of your files so that we try ?

I could, but I don’t see the benefit since I need to be able to open them, not you :slightly_smiling_face:

Anyway, I just tried this: Processed a different A7Cr RAW file in PR and opened the resulting DNG with Capture one:

Tried to open the very same file with PL7:

I found a RAW file from an A7CR and FE 70-200 F4 on the net and no worries but on Windows.

@kgstettner Hello, Can you please provide sample images? Upload them here - and let me know when ready. Thank you

Hi Caecile,
Just uploaded two files:
A7_Cr00039.ARW - the original file as on card
A7_Cr00039-ARW_DxO_DeepPRIMEXD opened and processed in PR

Hope this helps


1 Like

… and I used as ticket number todays date 20231110