SEP3 will not load any sort of photo.

Using Lightroom CC and Photoshop, Photolab 5, all three have been updated. My issue is, after recently updating Nik4 (12/19/21), SEP3 will not load images. It starts, but the progress bar just stops as soon as you drop an image on it. I have tried the plugins from all 3 photo processing programs with the same results.
Running Win10 64 with 32 gig of ram, GeForce 2770 video card. Seems like I have plenty of horsepower.

I’m having the same problem on my Windows 10 machine with all three programs (Lightroom 6 in my case).

Issues with Nik4 - #8 by Wolfgang

Thanks for that information. However, it doesn’t explain why Silver Efex won’t load images from Photolab 5.

I wonder if it might be a clash with your GPU (?)

  • try switching the setting OFF - via Preferences.

Just a thought … John M

Some more info: The other Nik programs are working correctly within Lightroom and Photolab. Everything aside from Silver Efex and Viveza is located in the DXO NIk Collection folder. Silver Efex and Viveza are located in the .bin subfolder inside the Nik Collection folder.

Silver Efex will still open as a standalone. But it will only open jpegs and tiffs.

I also see that Windows doesn’t list DXO Nik Collection as installed. But when I try to reinstall it, the setup tells me that it can’t proceed until I close Silver Efex, even though it isn’t running.

I did do a system restore, but whatever happened predates my earliest available restore point.

A followup, as there seem to be a few people with a similar issue-- as I noted above, Nik Collection would not let itself be reinstalled on my Windows 10 machine, and to my surprise Windows doesn’t register it as an uninstallable program. After unsuccessfully trying several different methods, including deleting all Nik registry keys (I don’t advise this), and restoring from an image backup, I ran the Microsoft Install/Uninstall troubleshooter, and to my surprise it listed Nik and allowed me to uninstall it. I then did a new install and now Silver Efex is working properly from Photolab 5 and Lightroom 6.

Windows still doesn’t list Nik Collection as a program, however. Maybe I’m missing something here. The Google Nik Collection (which I what I was previously using) was listed under Programs and Features and was completely uninstallable.

Dumping all my DXO products for one of their competitors. I’m tired of getting the run around from their support staff. I still have no resolution as to why SEP3 won’t run on my Win10 64 machine after one of their updates.

Just noticed this. This could well be a permissions issue. If executables in a non-standard folder are not added explicitly to things like the Defender, they will not have permission to run.

Why are they in that sub-folder? Have you tried moving them to the main folder?

The Nik Collection 4 versions of SilverEfexPro 3 and Viveza 3 are in the .bin subfolder
– different programming and some incompatibility →

They won’t run unless they are in the bin folder. I have no compatibility issues.

Thanks to all for the suggestions. As jdwebb noted, Silver Efex and Viveza, for whatever reason, are automatically installed in the .bin folder. The frozen loading seems to be connected to the uninstall issue I noted elsewhere. I can only assume something got corrupted deep in the registry and ultimately I had to do a clean reinstall of Windows, which wasn’t fun, but solved the problem and a few others as well.

This was my last contact with tech support. Haven’t heard from them since Jan 5th. I have emailed them several times.

Hello JD,

*Thank you for your patience and understanding as our developers evaluate your issue. We are working hard to find a solution, but as this is a complicated issue, we do not know when it will be solved quite yet. We will contact you as soon as we know more. *

Riley - DxO Labs Support Team

I went through and deleted everything related to DXO products I owned. Everything including registry entries, hidden files, everything. Rebooted and did another clean install of Nik Collection 4, and still have the same problem. When SEP3 and Vivenza tries to load an image, the progress bar moves about a 1/4 inch and stops, nothing else happens.

I’m at my last straw with this company and their products, tech support appears to be disinterested. There are plenty of really good programs out there that I have replaced my DXO products with. However, it was like burning about $450 in a trash bin.

Just out of interest, did you check for permissions or AV problems since my suggestion?

Yep. Sure did. Funny thing is, when I uninstalled version 4.3 and reinstalled 4.2, I get the same results. I had no problems with 4.2, now I do, and no, there has been no installations of any new software.

Does that not therefore imply that the problem is not with PL - and that it must be something else ?

John M

I wish I knew. Why after using 4.2 for so long, then upgrading to 4.3 causes 4.2 not to work if you need to reinstall it? I don’t know what’s going on, and I don’t think tech support does either. I think that’s the reason I have no more contact with them, they simply gave up. But thats fine, because that sort of thing causes people to move on to a competitor’s software that does work. Product support is very important to me, if after I do my research on a product, I see their support is lacking, I don’t purchase their software. Now, DXO started out just fine, but I have waited almost 3 months for an answer and that’s where I draw the line.

I was informed by a friend that Nik4 just had an update. So I downloaded and installed it and what do you know, it works, Still no contact with tech support, no answers to my original complaint, and that weighs heavily on my mind. I hesitate to do business with or spend my money on a company who has a poor tech support department. I’ll be doing some hard thinking if I want to remain a customer.

Are you saying that your problem has been resolved by the update and there’s no longer an issue?


Exactly, yes.