PureRAW4 does not load OM-1 MK II modules

@Marie PureRAW4 does not load OM-1 MK II modules. So why is this because it should support OM-1 Mk II?

Hello @jukpek ,

it is indeed a problem. We are looking into it to fix it very quickly.
I’ll keep you up to date.


@Marie Good to hear that you are working on it. There is a tiny problem with it though. I just installed the trial version of PureRAW4 and I hope that I can test the software with the modeules within the time frame before I decide to invest to it.

@Marie A few of us are having the same issue with PureRaw 3 (3.10.0 build 36) as well. It would be nice if OM-1 Mk-II is supported in PureRaw 3 as well.

@jukpek Sorry about hijacking your thread.

I am wonderning they just bring out a new Update of pure raw 4.0.1 and the optical modules are still not working with the Om 1 Mark ii . This I don’t understand I bought the software where it says Om 1 Mark ii is supported but it still does not work ?

Hello again
I have to correct myself it works on my M2 Mac Book Air with the optic modules but not on my M3 iMac … maybe there are still some Problems with the Apple M3


Hello, There is no reason the behaviour differs on M2 and M3. As this issue as been fixed with PureRAW 3.11 and PureRAW 4.0.1

Can you try to move CAFListX.db which is in ~/Library/DxO_Labs/DxO PureRAW X/Modules in another place and relaunch PureRAW?
(X is for part of the name that can vary)
If it doesn’t make change, please raise a ticket at https://support.dxo.com

Hello Cecile-C
I have exactly the same problem but I do not know how to do what you suggest . How and where do I find those files? I am nearly 80 and pretty computer illiterate and afraid to mess things up so need step by step instructions.

Hello there my Problem is solved i made a reset of my iMac M3 and reinstalled the system OS new and the I installed dxo pure raw 4 again and now it works son my iMac m3

Thanks and good bye


1 Like

Well I still have the problem on my Windows 11 computer.
I have raised a support ticket and will just have to wait and see if they can come up with a fix.

Same here with Windows 10. I also tried deleting the CAFListX.db file, but that had no effect.

@Cecile-C Still the same problem. Relaunching PureRaw after moving ~/Library/DxO_Labs/DxO PureRAW X/Modules in another place didn’t help. I rased a ticket as you suggested. Really can’t decide wether to pay for the uppgrade or not because the application doesn’t work and the 14 days of trial is almost used all ready.

Nice that the problem is solved for you but reinstalling the operating system isn’t really the proper way to solve an application based problem.
Hopefully DxO guys can give us a fix.

The saga goes on. I received a reply from DxO support after opening a case. The told me to do all the “tricks” I all ready have done like reboot/uninstall/reinstall etc. They also sent me a link for downloading an analyse application which I ran per instructions. The application made an output of 20MB report file which were supposed to be upploaded as an attachment with the reply for their email. It couldn’t be upploaded and I got the error message that said something like “…this email can’t be sent from this domain…”
Good job!

@Cecile-C I tried to edit OM-1 Mk1 files and found out that there is the same problem - modules won’t load. Panasonic modules load though so there’s definately a bug in the application as the DxO support answered me in their email.
Edit: Strange things happen. I retested PureRAW4 on my iMac where P4R wasn’t working either and suddenly it just started to load OM-1 Mk2 modules and started to work like it should. Because it seemed to work fine I paid for the uppgrade and reinstalled it on my MacBook Pro M1Pro too and after I activated the license it started to work on it too. I just wonder if some parts of the application were uppgraded over the net during the reinstallation and that’s why this happened? To mee this looks like to be a simple typo in the code.
Edit 2: As I mentioned yesterday I activated PR4 on my two Macs and this morning when I opened my iMac it asked me to activate the software once again so I wonder wether I have now spent all(3) my activations because of that incident?
Edit 3:: Just got an answer from support and they told me thta there’s only two activations allowed for PR4, which I wasn’t aware of, so the un planned re activation didn’t do any harm. Case closed for that.

I tried on windows 10 today by deleting PureRaw 4, deleting AppData/Local/DxO and DxO_Labs folders and reinstalling the software. Still not working with OM-1 Mark II raw files. The program doesn’t show the popup for downloading modules on OM-1 Mark II raw files. I tried with OM-1 raw file and everything works as it is supposed to.

Is there still an issue? I just got my OM-1 mk2 and the OM 150-600.
My photos load into PureRAW and get denoised. BUT no lens corrections or sharpening. I did NOT even get a notice to download the module. Something isn’t working right.

So, today it is working. It downloaded the module. Not sure what the problem was but…

I had exactly same kind experience. Problem just disappeared by it self. Strange.