Printing Issue

Can no longer print photos. Here’s the error message received.

“One image could not be processed for the following: ICC output format file not read correctly: File does not exist or format not valid.”

The file does exist as it was just edited in PhotoLab. Clicking on “show input file, et al” the correct photo is immediately located and opened. Another photo from a different year was opened and printing was attempted with the same message appearing. Tried another photo with the same result.

The printer is a Canon Pro 10, with the following settings: Managed by PhotoLab, perceptual, printer set to none, with the correct paper setting.

Never mind. Was able to print photo. I again realize why my preference is to use LR for photo editing and printing.

1 Like

Don’t understand what you have done. – My oldest PhotoLab 2 doesn’t have a printing module / menu and you just revived PL1 ? And then you say that (the colours) were managed by PL … ??

Good morning,
could not read anything about the pl version in the starting post.
It is now before my first cup of coffee :grin:
But a little more information about the Environment of the post owner would be helpful

Nice weekend to all

Everything okay then?
Do you expect further response from out of the forum?

The message states that the ICC profile file is not valid, not your image file

see → Not Able To Download Lens Profile - #41 by outerbank10

( more infomation from the OP is needed )

Ok, but it is another post and for me during thr time i wrote my answer/question no idea about this.
It is crazy to post something without further information and hoping that someone jumping into a 7 point post has any idea about all the software/hatdware the poster has.

1 Like

Gosh, I thought it was made clear by my second post that the printing issue was resolved. For some unknow reason photo printing didn’t work, and then it did. I can’t explain why. No reason for anyone to get out of joint.