Not Able To Download Lens Profile

@outerbank10. My address is not a link. You need to type this into the address bar or copy it into the address bar and it should work. I think the reason that @stuck’s link has not worked is that he has left off a backstroke after the http: there should be two backstroke’s. This link should work:

edit: For some reason the second backstroke is being dilated when entering the link. I suggest entering my original address by either copying or manually entering in the address bar.


If I understand your instruction correctly, I should enter the link in a normal address internet bar and it should open to the link. From there the profile can be sent to the appropriate folder/file? Thus, if I enter http:\\programs\C30002c_003.caf in Google, for example, it should take me to a site where it can be downloaded, or will it be to the actual download?

You need to enter the address in your browsers address bar.

You will need to put it in the directory that I said in my original post. Hopefully it will work, but I do not know, as I have never had to do this before. It is just guesswork, but hopefully it will work.

I used both Google and MSN address bars. Neither worked. Google rejected it outright. MSN brought me to a number of websites such as Graduate Internships , Charity Verification, etc. Any other ideas?

Do you have a web browser. If so, enter it into the web browser’s address bar. If you’re on Windows, then enter it into the address bar of Microsoft edge.

I do use Windows and the link was entered in the Microsoft Edge address bar. Still doesn’t work.

I’m not sure what’s going on as when I enter the link into my own Microsoft edge. I have no problem downloading it. I wonder if you have an antivirus program that could be stopping it. I suggest temporary, disabling it and try again. I know you’ve probably already checked this but do make sure that you are entering the address correctly. That’s just in case.

Using Microsoft Edge it did try. Here’s the message received…Hmm-can’t reach this page’s server ip address could not be found.

I have just tested to copy the link and paste it into the address bar of Firefox and Edge and the two work

I’m going to try and put this link up again and hopefully if what I found was correct, it should work. Other than that I cannot understand why you cannot download it.

I don’t know whether this is going to work but what I found out is the link uses forwardstrokes and not backstrokes.

Edit: Still can’t get it to work. You will have to manually enter it into Microsoft edge other than that I cannot help any further.

Not sure about the link. I’ve downloaded the file anyway, here it is. (624.7 KB)

Thanks @platypus. Hopefully, @outerbank10 will be able to download it from your link. Hopefully when he’s put it in the right directory. It works. I don’t know whether it will or not, as never having done it before.

It’s easy to try…

A big thank you to platypus. Clicked on the zip file and it worked. Dragged the file to C:/users/appData/Local/DXO/DxO PhotoLab 1/Modules. Closed all and opened PhotoLab 1. Opened the photo folder containing the photos in question and the green tiny camera symbol with the down arrow indicating a module was available was gone. The module was successfully applied.

Thanks to all that provided support. You guys are great with much patience. I still would like to determine why the lens module wouldn’t download despite it being offered. Crazy computer behavior I guess.

PhotoLab version 1 is fairly old as measured against the current release cycle times. Moreover, DxO might have rebuilt their download infrastructure and some issues have sneaked in during the process, who knows :man_shrugging:

At least, you’ve got the module and I hope that it serves its purpose - and that you have a backup :partying_face:

Glad you got there in the end. And are pleased that it is working. Also thanks to everybody’s help.

Again, thanks to all. Yes, PhotoLab 1 is fairly old. It’s typically used for special needs such as sharpening. Far more of my photo editing is done in LR. I also prefer to print photos using LR as it seems to offer more options and do better printing. But, that’s just my personal opinion. By the way, I browsed the rest of the photos on PhotoLab looking for other RAW photos taken with this combination of camera and lens. Immediately upon clicking on the photos, the green camera disappeared.


Hmm, that’s odd but you’re right my version of the link does work either. I guess that means there’s something about the URL that the forum software doesn’t like, most likely that because the link points directly to a file and not a page, the forum software is protecting whoever clicks on the link from invoking something nasty.

To get round this, all you need to do is copy the link and then paste it into the address bar of a new tab in your browser and then press enter.

… and delete the browser’s “history” aka cache