Miniature effect. How to remove?

Accidentally I clicked miniature effect. Now, I can’t find any way to remove it from a picture (like clicking DEL on local adjustment spot). Any suggestion how to do it?

Hi Mopnex,
Find the Viewpoint palette in the right hand tool panel. Look for the Miniature Effect tool and click the white square to turn it off.



:+1: this is exactly what you should do - just to switch off that sub-palette (correction).

Svetlana G.

Thank you for solution.

A year and a half later, with 5.1.1 I have the same question. The answer works. But. If local adjustments toolbar has a “Miniature Effect” button and I press it to see what happens, and it is highlighted as such.

Then I press it again it is no longer highlighted but the effect remains behind. So my inclination was to do a Ctrl-Z (windows for undo) and all my recent changes are undone - BUT not miniature effect. Finally came to the forum and did a search and even after finding this answer, I didn’t quickly find the option in question in the right hand pane. I had to go to top and search for it. Once I turned it off, then yes, it is off and my image is restored with other recent changes applied. But why didn’t either turning off the “local adjustment button” or undo do the trick?

Sounds like this has caused confusion before, and the answer works. If I were an end user that didn’t join the forum for this sort of thing, I’d finally have just reset all my changes and started over. It’s not at all intuitive.

Just feedback. Thanks for an overall great product!!!

1 Like