Losing metadata

I edit using DXO Photolab 5 then export to Silver Efex or Color Efex and edit. The resulting tiffs contain the metadata but when I export that file to Sharpener Pro Output the resulting file’s metadata disappears. How to I use Sharpener Pro Output and retain metadata?


What kind of metadata are you losing? EXIF? IPTC? Keywords?

All data seems to be lost, i.e., shutter speed, iso, aperture, etc. I always upload my final file to Flickr but below my photographs is only the camera I used and no other data.


My error. Flickr does have exif data but not shutter speed, iso, etc.


Does not seem to happen on my Mac…

same here – no problem (Nik 4 + 3)

but I remember, that long(er) ago MetaData were not transmitted when using Nik

I think the issue may be caused by the settings of any plugin you are using to export the files. I had this problem exporting via Lightroom Classic. On examination I found the plugin was no longer set to export all exif data.

Yes it does, for your own pictures if the data is with your picture.
For other pictures if they have data open for public. Unless in their flickr setting, have turned on “hide exif data”.

I also use DXO PL5 Elite version and NIK Collection 5 latest version on a win 10 Pro laptop and desktop. I just checked the Metadata on a Tiff I recently made in Color Efex Pro from a NEF (raw) Nikon file. All of the MetaData and IPTC on the NEF appears in the Tiff with one exception. Next to the lens info (JPG) appears. In the original NEF file (RAW) appears. I think (TIFF) should appear and not JPG.

In some past version if NIK, more MetaData was removed. Going from memory it might have been time or date info. I do know that this has been an issue reported on before.

I have the same problem. Latest version of the Nik Collection, latest version of Photostudio on an up-to-date Windows 10. I cannot find any way of output sharpening an image without destroying the metadata. I have tried running Sharpener from inside Photostudio and running it stand-alone. I have even tried using it on a JPG instead of a TIFF. No matter what I do, it destroys the metadata.

Additionally, I cannot get Photostudio to reliably copy the metadata back again. I got that to work once, maybe twice, but mostly it doesn’t do anything. Is there anything I can do to fix this short of buying some other program?