Internal Error (Correction failed on the Execute Stage)

Sorry it must have been linked to my account. I can’t rember the build but the installer was a higher number than 151. Just hope that as soon as I use it when I get back it doesn’t do it again!

I just downloaded the current PL and ran the install as a repair: Build 151 before, 151 after. I’ll wait my turn.

Did a processing on my laptop and had the error. Its As you say its not an update. Totally my error I checked the installer and it looked to be a different build but you are right its 151. Support is useless, as we know,. They had asked when the February update came out to check as they thought there was a fix in it. I had a number of errors and sent them many RAWs dop over some days. They clearly don’t bother to check what they have sent in as they have repeated the same rubbish about a fix again even though they have had from me and others reports it isn’t a fix since its release. Which is why, should have alerted me when it was a repair not install.

1 Like

Suport hase amazingly now asked if they can close the ticket as solved even though they have been told 151 hasnt stoped geting the errors and could even be getting more

I’m getting errors when zooming fairly frequently but not predictably, also in build 151.
It’s as if the programmers that understood Photolab’s code have left the building.

Same results here too.

Then incredibly support wanted to close the ticket as solved!

I have got home with a large batch of edits and about 15% have the error All scoring in local adjustments with the mouse zooming in. My mouse MXmaster, uses LogiOptionsPluls what mice and drivers are others with the problem using? I know I have had at least 3 updates over the time of the error. I do know its done od doing different things befor but could be linked to the mouse.

Using a Roccat kone air pro mouse. Not sure of the driver. Would think it unlikely to be related to a specific mouse, especially since I’ve been using this mouse for a year now with no problems until the photolab update.

Oh well it looks like as you say a mouse problem in general. You would have thought a general problem would be easier to sort than one from just one make or model.

John,

Are you suggesting this problem may be mouse related?

I am using a Logitech M310 Mouse Wireless Mouse, on a PC running Windows 11 Pro. I think the problem is down to recent changes in PhotoLab.

It looks like mouse rather than one make. Many of the errors reported are scrolling zooming and all of my ones yesterday were zooming

The use of the zoom by the mouse may not be the cause but the consequence such as if there is a lack of resource of the PC to refresh the image after the zoom.

Or maybe, may I insist, another aspect of a bad design of the UI ?

I meant “a lack of resource due to a problem with the software”

Its clearly something that’s a problem made worse with updates this year. I had it once today leveling and again using the drop down magnification list. These weren’t using local adjustments so its something in the program that the changes to local adjustments effects a lot but doesn’t need there use to be triggered.