Importing Recipes into SE Pro 3

I’m trying to import old presets Silver Efex Pro 3 but they won’t import. Files were exported as .np files SEP3 looks for and finds them but cannot import. This method works fine with .np files in Colour Efex 4.

The suggested workaround in the DXO FAQs doesn’t help as I do not have a “AppData” directory in my user folder.


The appdata folder is normally hidden and you have to activate to show hidden folders in the Fileexplorer options.

Thanks for your help I fouund AppData however having copied the files over SEP3 still fails to recognise them.
I checked in the ColorEfex folder and rather than “UserPresets” this, in fact, puts imported presets into “ImportedPresets”. So I tried this in SEP3 but it still doesn’t see them.
Any ideas?
Cheers - SD

SEP3 uses a different file format (called .json) for the < UserPresets > .

And it ‘automatically’ imported most of my presets from SEP2,
which I still use → Issues with Nik4 - #8 by Wolfgang

That’s correct. |If I create a new recipe it saves it in JSON format but as my recipes were exported in .np format I need to import them before I can re-save them in JSON.
When trying to manually import it looks for both .np and .json files but will not import the .np ones.
As I said in my initial post manual import works for CEP4 but neither manual import or the workaround described in the DXO FAQ manages to import my recipes into SEP3.
Cheers - SD

@sgospodarenko – could you please have a look / pass it over to the Nik team?