Help! Colored sand paper like screen appearing in sharpener pro 3 Instead of my image!

Help! I am a new Nik collection user. All plug-ins are working correctly except both sharpener pro 3 plug-ins, where I’m getting this very strange blank screen filled with “colored sandpaper” like dots in place of my image!! what in the world could this be, and how can I fix it? I’m still using the trial version of the Nik collection on Mac OS Monterey via Lightroom classic. Thanks! Eugene

Welcome to the forum, @drb

Hard to say what causes your issue with not much info. Can you post a screenshot or an image file that causes “the sandpaper”. As a new user, you can’t attach files easily, but you could put them on a share and post a link…

It’s very discouraging that Nik tech-support does not respond. I’m in my trial period, but I won’t purchase the Nik software unless tech support can help me get it running. I’m considering emailing the CEO, Frederic Guichard, to ask him to update the Nik program so it’s compatible with the new Mac studio.

It sounds like I have the same problem, using the plugin from LR, working on Monterey 12.3.1, LR Classic 11.3.1. I’ve tried reinstalling the plugins.

Thanks, Richard

Update: whilst waiting two days for this post to be approved I kept looking for solutions. Getting my Mac to use Rosetta to open the plug-in solved the problem. Find the plug-in, right click on the app select “Get Info” and then check the checkbox that says Open with Rosetta.

did you check → compatibility ?

This forum is not the same as contacting support directly. Please open a support ticket at

Tried to get the sandpaper, but couldn’t.

System: macOS 11.6.5 on iMac 2019

Similar issue reported here:

I have the same issue. I am running macOS Monterey 12.3.1 with Nik Collection v4.3.4. I found a work around until the two software developers that make up DxO software team complete their “How to Code Mac Software” training course.

Find the applications in the folder under /Applications/Nik Collection/

For each applicaiton giving you this issue select it and then right click and select “Get Info”.

Then check the “Open using Rosetta” chekbox. Close the window.

It should now work as expected.

The problem for M1 Macs seem to be related to memory usage. If you export as a 16 bit you get result above. If you export as an 8 bit it works just fine.

Sharpener Pro 3
I can only open JPEG not RAW images in Sharpener Pro,
but out of DXO PL5 I can use Raw images?
MacPro M1Max, Monterey 12.4


…because PhotoLab creates a JPEG or TIFF file before calling the plugin!

I’d not use Nik Sharpener instead of PhotoLab’s “DxO Lens Sharpness”.

Thanks Platypus,
I know Nik Collection creates TIFF’s, JPEG’s.
My issue is I can’t import / open RAW files from Nik Sharpener, only via DXOPL I can open/import RAW files. I was just testing, playing around with Nik Collection, I never used Sharpener Pro 3 before.

yes again…and Nik apps can’t open RAW files, because they have been programmed to work with JPEG and TIFF only. We all need to convert RAW files first, before Nik can handle them.

Read more about it here: