Forum change not working right

This is in Edge, Opera and Firefox

Clear the browser caches and then revisit the forum.

Done it with all three and no change, and on a second Laptop now including Google chrome non are right. Android app working OK!

same here – only the header for NC-EA appears normal

Couldn’t see it was just me with 4 browsers on two machines. It doesn’t inspire you too much for an error like this to be made to a web page!

well – feedback for

Usually I work with Firefox. Now, quickly checking with MS Edge … the same thing. :frowning:

Hmm, It’s fine on both my Win 10 desktop PC and my Win 11 laptop, both running Firefox v119.0.1.

Just taken a deep breath and tried it in Edge on my Win 11 laptop, no problem.

Whatever DxO have done it shouldn’t need any one accessing the site having to mess about clesring anything to get it to work. In my case clearing 4 browsers failed anyway.

The screen shot you posted looks like a page where the CSS has not been loaded and the way to fix that is to get the browser to load a fresh copy of the page, Clearing the cache usualy does that.

Since clearing the cache hasn’t worked, what happens if you hold down the SHIFT key and then click on the reload icon at the end of the browser’s address bar?

I will try when able but it shouldnt need to mess about with 4 diffrent browsers to deal with a DxO change.

That doesn’t do anything.
I have no idea what they have done but getting some where

The address saved in the browsers is DxO PhotoLab - DxO Forums
(they have /c/dxo-photolab/14 as they go to the PhotoLab section).

If I change that to (ie with out c/dxo-photolab/14) it displays OK but click on DxO PhotoLab and its back to the original mess. It’s the same mess what ever the sub heading you use, in all 4 browsers.

No all I have to do is repopulate all my user details now lost from Firefox and Edge and stop swearing at DxO for the mess and hope they sort it out ASAP


If someone having the problem could make the source code of a given page available along with the URL of that page, I could compare with the source on my own system for the same page (I can’t reproduce).

Will have a go tomorrow. But will need to know how to get sorce code. The addresses I used are as above one direct to photolab that is wrong and one to the full home page with all the sub sections that displays right.

No issue with Safari 17.1 on macOS Mnterey 12.7.1
No issue with Opera One (Version: 105.0.4970.13) on the same Mac.

I’m seeing the same problems on macOS Sonoma 14.1.1
when view this link: DxO PhotoLab - DxO Forums

Version 1.60.118 Chromium: 119.0.6045.163 (Officiell version) (arm64)

Microsoft Edge
Version 119.0.2151.46 (Officiell version) (arm64)

Version 17.1 (19616.

Safari Technology Preview
Release 182 (Safari 17.4, WebKit 19618.1.4.1)

Same here in Safari, but the rest of the forums are quite functional. It’s just those boxes on that page. For some reason the CSS style for .category-box is set to 19% width.

If I turn off that rule, everything breathes out and is readable, so definitely a problem at DxO end.

I am pretty sure we’ve seen this before. I see there’s a new, generic banner image at the top, so I would guess someone has been content editing and perhaps regressed a customisation.

1 Like

Yes, we’ve had it before…

I now also see the issue with Safari on IOS 17.1.1 on iPad 6 in both landscape and portrait orientations.

Is there any chance DxO will see this problem or do we need to file a support ticket?

Usually, depending on the browser, right-clicking in the page gives access to the “View page source” command. Once the source code is displayed, copy all the text and save it using whatever text editor you may have handy. Or use the file command of the browser to save the whole contents as text (I prefer text rather than HTML for comparison). Then please share the link to the saved text and provide the link to the page.

Hi again,

Actually, I also had the same problem this morning but while I was examining the source code, I had to refresh the page and the problem was no longer here. So, my proposal of comparing source code might not be relevant.