Exporting to Disk Trial Version 6.1

Exporting to disk, is not working. Trying to export a simple JPEG
Error Message !
Save has failed Internal Error (Correction Failed on the execute Stage)

Can’t do much with this if I can’t save.

Lightroom is not running (although I have it)
I tried to export to lightroom and got the same error.

I have used DXO in the past and wanted to try this version



what folder are you exporting to ? maybe it is write protected ?
You can post a screenshot of your export window.

Windows or Mac?

Do you know where the PhotoLab log files are kept? Look in the latest log file for what’s going on when you try to export.

I’ve just tried an Export to JPEG with PL6.1 (on Windows 10) and it worked fine.

I get this small red ! in the corner and it says "Save has failed (Internal Error - Correction has failed on the execute stage)

Maybe I have something running that is interfering with it…

Windows 10. I am just exporting to a folder on another hard drive. It isn’t write protected.

Hi Lee,
do you get to see this drive / folder in the PhotoLibrary?

Yes, it is there.


1 Like

Lee - See here.

John M

Thank You John!! That fixed my problem.
Seems that the program choosing the card would be automatic… Ha.

Thanks So much!!


1 Like