Export doesn't work anymore (DxO PL6)


I’m facing a rather bothering problem since a few hours : can’t export my pictures anymore on DxO Photolab 6 with DeepPRIME & DeepPRIME XD on (I succeeded in doing it with Prime).

It was working just fine about 2 weeks ago. Haven’t used DxO PL6 since then, today I open it, then find out an error occurs everytime I try to export the picture (the loading starts but stops after 20-30 seconds du to “Correction failed on the execute stage”).
I thought maybe my computer was overheating, so I closed everything, rebooted it, same problem. Then I downloaded the update, same issue. The thing is my computer is not a beast, but I’ve exported a lot of files in the past months, even if it took a while sometimes, the export would work.

So, looking for help or at least an answer here !
Thanks for reading :slight_smile:

Hi and welcome,

What video card are you using? Is the video driver up to date? Have you specifically chosen your GPU in preferences?

DxO PL6 - preference

Thank you for your answer, my video card is Intel Iris Xe, I know it’s not the best but it was working well during a few weeks (no problem for a month during my free trial in october even with DeepPrime).

Here is a screenshot of the error message + my preferences (I tried to change it from “by default” to the graphic card, but nothing has changed).

And here is a screenshot of the error message

Capture d’écran 2022-12-09 135755

1 Like

Maybe something as simple as disk space available ?

I have experienced the exact same situation. Worked fine and then consistent “unknown error” on every export attempt. I have plenty of disk space, GeForce RX2060 driver for Win10. I am upgrading that driver to Win11. I will report back when complete.

Addendum - the new driver is 527.56.

Well, GeForce RX2020 Driver has been updated, system rebooted and the export problem persists. It has be an issue with PL4, 5, and 6. over the past year the first file of the day would not export. After that the program would work as before.

Now - nada.

I also had an extensive service ticket with this a couple of years ago. It was never resolved.

I just did a batch export (12 images) and 6 made it. JPG and TIFF. I am going back through the fails and they are being exported individually.

At least I can struggle through now. It is far from ideal but…

Just started crashing on export after several weeks of successful output. Coincided with update to V6.1


Hi Martin,
welcome here – and check with the update from today PL 6.1.1. build 86 please – and report back if possible

Thank you.
Quick trial suggests problem solved.
Will test more extensively today.

Update on my side : started working again, hope it will remain that way. Can’t explain what happened, still haven’t updated to 6.1.1

Sorry - earlier reply was too soon.
Export to LR fails on both Deep Prime and Deep Prime XD - access to GPU blocked.
With my workflow PL6 is worthless.

1 Like

I agree, I am having the same problems. I’m sure I probably need to upgrade my computer, but when you can’t export, (I’m having problems exporting to the disk as well, even in JPEG) Sometimes it works, sometimes it doesn’t. I think it’s dependent on the degree of denoising that is used… The program is pretty much worthless. I would like to buy it, I like what it does in general, but if I can’t export, it’s a NO.

I had this same problem until I terminated Adobe Lightroom Classic. Then I was able to export. I restarted Lightroom and the problem did not come back.
I am running DxO Photolab 6.1.1 Elite build 86. Adobe lightroom Classic versio nis 12.1.

I have a similar situation the edits I carry out in PL are saved automatically to the original folder, I can export to the Nik collection and return the image to PL… But if I try to export the image from PL the program locks up and I have to force close it.
It’s a new computer with very little loaded onto it so plenty of storage space and 16gb of ram and an AMD chip in excess of the recommendation. Programs requiring similar specs work fine so I would be surprised if it’s hardware related.
I have screenshot fotos but can’t see how to attach images
Any help much appreciated

I have yet to see if this is the problem, but it seems that Avast software maybe the problem
Fingers crossed :grin:

@stevepaint sadly the reference to avast didn’t work

“An error occurred while processing your request.
Reference #102.a67232b8.1676980341.323d1871”

I have experienced similar problems but only under rare circumstances, principally starting another export while a previous export was actually running and requesting a unique filename which was then taken by the previous export, I think.

But that shows like this, i.e. having started an export to the same directory, I started the same export when the first was part way through and created a clash situation, i.e. DxPL allocates the names at the beginning of the process not as it goes along

I have also had this error once or twice but don’t think I got to the bottom of the problem

Whether it occurred while I was running tests from both machines on the same directory at the same time I cannot remember, sorry.

I would be looking for file locking (directory?) clashes and that includes DOPs because DxPL updates them with the details of the exports it has made, I don’t think the xmp sidecar should be an issue.

All exports are done by a process started by DxPL and there is one copy as per the setting in ‘Preferences’, recommended as 2 which will give two copies of the export process running.

I have been doing a lot of tests recently looking at export performance times and have had no problems whatsoever, even when starting multiple export sessions at the same time (with images from separate directories that are exporting to a sub-directory) which are all queued by DxPL until the previous export(s) are finished.

But all these exports have been to sub-directories not back to the original directory.

I have uninstalled Avast and tried PL and it worked perfectly, I then reinstalled Avast, the problem returned.
I am now loading AVG to see if I have similar problems… Stay tuned :crazy_face::stuck_out_tongue_winking_eye::rofl:

1 Like

Somewhere it was said, that there is an update from Avast – maybe check for it.