Bug: Local adjustments not providing user-interface

I may have reported this before(?) - - It sounds familiar (??)

I had left PL running overnight, and I came back to it just now to process some more images;

  • I invoked “Local adjustments” mode
  • I used the control-wheel to select Graduated Filter … nothing happened.
  • I tried selecting different tools (eg. Control point) … same result - no user-interface for the tool is visible.

I shut-down PL and restarted it … All is now fine again.

Not easy to replicate - - but I’ll leave this new instance running overnight and check again tomo.

Regards, John M

PL v2.0.0 build 23352

sounds familiar.
i leave my computer running for several day’s with open applications al the time. it goes to hybernate, sleepmode. have ssd so it’s qiuck awake.
it happens not repeatedly more one’s or twice. too less to get annoyed by.
It seems to get stuck by blocked cache or something.

restart does help.

Yes, problem confirmed.

I left a batch of images exporting to disk overnight … coming back to PL this morning, I find that access to Local adjustment tools is lost (as described above, the tool interface is not visible).

Stopping and restarting PL clears the problem. Returning to the image last accessed with Local adjustments I can now see the results of my various attempts to apply different Local adjustment tools (which I could not see at the time).

Regards, John M

Hello guys,

Thank you for the feedback. Ok, I’ll check the behavior by leaving my PL working overnight.

Svetlana G.