Where's my histogram & how to reduce full screen?

Obviously new to DxO PL4 Elite on Windows 10.

I had moved the histogram from the top left to the top right. But now when I open PL, I can’t get the histo to appear?

I had made PL’s screen full sized, and now I can’t bring it back to normal size as all menu tool have disappeared?


F9 did bring back normal sized screen, however I’m still missing the “top” row with File, View, including Palettes, etc. How do I get that back? BTW, when histo went missing and I did look at Palettes, Histo was checked. So, that histo is active, but where is it and how do I get it back to the top right? Thanks.

The only way i was able to get the menu bar (top with File, View, etc) back was to open and close the app. There must be a better way?
As for the histo, I did get it back, but doing so seems a bit weird, but I’ll try to explain. On opening PL with the last image worked on showing (opens in Customize,) on the right the Light icon is highlighted and there is no histo showing. Clicking on any of the other icons (Color, Detail, etc) bring up their tools, but not the histo. But, clicking on the same icon a second time, brings up the histo. The first click on an unselected icon, brings up the icon’s tools without histo. However, the second click does bring in the histo, but this time you have to scroll down to get to that icon’s tools. Hope I made sense.

1 Like

None too sure if I have ‘read’ your problem right but…

If you ‘Windows Key & down arrow’ that will minimise the app GUI and then if you “grab” the edges you should be able to stretch the GUI back to full screen. I am basing my surmise on that you have somehow made the GUI larger than actual screen and have lost off of the edge an area of the GUI?

HTH perhaps? :slight_smile:

1 Like

Thanks for the tip on minimizing and maximizing. However, that wasn’t my problem. I had made the interface fill all of my monitor’s screen. With that, I lost the menu bar and couldn’t figure out how to get the interface back to normal screen size…but, Greg gave me the answer, partially as the menu bar didn’t come back with the resizing: F9. Menu bar came back after I closed and re-opened the PL. Got to be a better way of getting the menu bar back…perhaps, Ctrl up and Ctrl down?

That would be the F12 key, Adam … as listed as an option under the View menu:

John M

1 Like

Just to go through how it works and just in case this is the issue… (I am an a Mac, but I think this functionality is the same)

When you click on the ‘light’ such that is goes blue, it shows you all the tabs that are relevant to light (histogram doesn’t show here and you cannot make it show whilst this tab is selected). If you happen to have the top right ‘switch’ turned on at the same time (blue), then it will only show the tabs relevant to light that have a change in them… so if you hadn’t changed something, it wouldn’t show in this scenario.

The six selections top right Light, Colour, Detail etc, have set options underneath that cannot be changed - they provide a quick shortcut to relevant options. So if you want the histogram to appear, then none of those should be selected. (They’re blue when selected)

If you make sure none of the 6 are selected, then hopefully your histogram will appear, provided you have ticked it so it shows in the palette.

Edit: Just to add, on a Mac, I can click on the histogram and drag it higher up so it appears nearer the top. Hopefully you can do the same on Windows.

1 Like

Hey Bebop, you are so right! But, it is weird that the histo doesn’t show all the time…as I had expected it to. I sort of figured it out just before reading your appropriate explanation as to where the histo resides when using the Customize icon tools. Having the tools listed below a showing histo (and not using their representative icons on top) will keep the histo visible. Would like to mark this as the solution, but don’t see any place to do this?

Ah, John, your reply has helped me get the full answer to my problem with how to maneuver between various full screens and how to get the menu bar back. Here’s what I have come up with:

  1. Toggle F12 will toggle between normal sized interface with menu bar and image browser AND full interface with no menu bar and no image browser.

  2. Toggle F11 will maximized the image between normal interface and just the large image (with no tools, or menu bar.) Also, you can achieve the same result using the Full Screen Viewer icon at top center. However, to get back to the normal interface, use ESC.

Hope I got this right.

1 Like

Glad it helped. I keep my histogram open on the left all of the time.

One thing that is very useful in this version is that you can add your favourite adjustments to your favourites. I haven’t really used this aspect yet, but I am loving the ability to quickly find which adjustments I want with these new 6 tabs.

Edit: Just checked and you can’t add the histogram to favourites - I guess it’s not an adjustment!

I tend to use ESC to leave the full screen as you have mentioned.

You might find this list of keyboard shortcuts very useful - I did :slight_smile:

Would like to do as you suggest, but there is no pen/pencil symbol next to my opening thread’s name???

The “Edit” (Pencil) icon appears only for the OP … See far right of title below, for topic created by me.

John M

(@gregor) click on the three … a banner is apearing right to the flag.
there you can make a note/ memory which appears in that date and time as “new message” it’s a reminder popup. and when you look, click on your avatar you see those banner topics in a row to refind. when you click on your banner icon

What i do is i made a favorite in my browser in a folder “DxO” and i store interesting pages inthere as favorite.

owh, sorry mis understood.
it’s in the same three dots i think.

I see where the “pencil” is located after the title in your example, but when I go to my original post’s title, there is no pencil icon?

Now this is interesting. Going to another post of mine, I do see the pencil after the title???

Sorry this isn’t available to you, Adam - I don’t know why. But I have some edit privileges and could click on the pencil icon. I added the tag “resolved” to the topic heading. :slight_smile:

Thanks, Greg.