where is this setting found on the mac?

i have a Bug in GPU Metal ACCELERATION with my AMD RX580 in my Mac Pro 5.1

  1. Close DxO PhotoLab.
  2. Locate and edit the following file: "C:\Program Files\DxO\DxO PhotoLab 4 or 5\DxO.PhotoLab.exe.config”.
  3. Just under the “WinMLUseGraphicQueue” setting, replace “False” with “True”.
  4. Restart DxO PhotoLab.