Wacom Intuos Pro Tablet not supported

In Viveza and Silver Effex Pro the pen from my Wacom Intuos Pro tablet is not supported.
Support ticket opened, no response (yet) from the “team”.
I expect more back up and support from these “leaders in technology”…
Admitting something is wrong and advising about possible bug fixes is better then hiding in silence.
This does not promote confidence in their product and future “improvements”.

How long have you been waiting for a response? I agree that communication, even if it’s just asking a customer to be patient for an answer, is important. However, I hesitate to assume what you’re assuming - that they’re hiding in silence and can’t improve the situation. To be fair, it doesn’t appear to me that you’ve given them that chance yet.

In the mean time, are you working on Windows or Mac? And is the problem new to Nik Collection 4? Or are you having difficulty with an older release?

I found this in a quick search: does it help at all?
troubleshooting - Problem with Wacom Intuos 4 tablet with Nik collection - Photography Stack Exchange

same here – DOES NOT WORK AT ALL with SilverEfexPro 3 and Viveza 3 (but with the older versions)

Didn’t try before, as I use the Wacom Intuos Pro M in old PS only for masking, painting and dodge&burn
and would like to do so in PL4 (see Contest: Can PL be used to simulate lighting from flash for portrait shots ?! - #30 by Wolfgang), but otherwise prefer keyboard, shortcuts and mouse.

thank you for your research :slight_smile:
[ SEP3 and Viv3 don’t respond at all – not even ‘rings’ / description in the link(s) ]

@Riverheadstudios, @Egregius – UPDATE

Yesterday, I also had installed the latest Wacom driver 6.3.43-3 and even chosen Viveza 3 application. With some deeper research today I came across videos about Wacom tablet & Windows.

This one https://www.youtube.com/watch?v=YeCMw0na2NY is in German.
Activate the subtitles and maybe lower the speed :slight_smile:

  • after more general, still interesting explanations check at 2:45 for the white circles
    caused by Windows (!) → the presenter’s reddish marking
  • at 3:46 he goes to the control panel …
    ( as you can’t uninstall the Windows driver deactivate the disturbing settings )
  • at 3:58 the white circles

To complement the information check for this video https://www.youtube.com/watch?v=rTAc7aFT2AI
(in English). After some ‘forewording’ you may go to 16:25 …

and from the third comment (Thomas Hedman)

  • Q: Hi David, I use PC Windows 10, do you have a tip on how I can avoid the ring coming up?
  • A: Aye I can help. If you go to your Control Panel and select Pen and Touch, then select the
    option in the middle window that says Press and Hold. Now click Settings below that window.
    At the top of the new window make sure the box is UNCHECKED that says “Enable press and hold for right-clicking.” That will stop the tablet from trying to make the circle/selection :slight_smile:
    Might need a reboot too, just to make sure it holds. Anytime you do a major update to Windows,
    you may have to return to this menu and do this again, as Microsoft just LOVES to reset user
    settings to default. Thanks for watching!

So, that should do the trick to avoid the white circles.

On my machine, I don’t see this in the control system, but then the tablet mode is not activated
and I even unchecked some settings for ‘Windows Ink’.

Now in the Wacom driver, I changed everything that might refer to windows tablet (Konstanter Druck)
or Windows Ink.

So today, after some maneuvering I COULD USE THE Wacom TABLET
with Silver Efex Pro 3 and Viveza 3
– exporting from PL4.3 (they don’t work in old PS).

But the handling of PL4 is simply better than the ‘new’ Nik programs – to say it nicely,
see About Nik 4 - SilverEfex 3 & Viveza 3

have fun, Wolfgang

Amazing, my tablet pen works in Silver Effex pro 4!!! But not in Viveza 4 …
Thank you DxO, waiting for the next update…

More amazing news, the update fixed my wacom intuos pro tablet pen (on windows 10 adobe cc everything updated with the latest version) in VIVEZA, all I had to do is in the wacom tablet properties turn off windows ink, and off course add the programs to your settings.
Forgot to mention that I have turned off Windows ink for both programs. Adobe cc photoshop pen pressure works with both windows ink off and on in my case.
Hope this helps.

Installed the updated version of Nik Collection, but no joy, still no action - can not use my wacom Intuos pro pen tablet. Adjusted all settings in Wacom driver, but no change.
Thanks for all other words from other forum members, however Wolfgangs solution does nor work for me.
Hopefully some one from Dx0 can shed more light on this issue please?

Using windows 10. all latest updates to windows and drivers,latest adobe cc update. Intuos pro medium tablet. Problem of no pen is with viveza and silver effex only - the new lay out version, rest works like a charm.
Just downloading the latest Nik update no 8, and will let you know how it works after the install of it.

Hi Robert,
any news with the latest update?

Thank you Wolfham. It doesnt work but thanks

I’ve been fighting the problem of my new Wacom Intuos Pro tablet not working with Silver Efex Pro 3 (Windows 10). I was just able to get it to work by setting up some application specific behavior. If you open up the Wacom Tablet Properties, go to Pen Pro 2 properties, Add Silver Efex Pro in the application section. Then under the mapping section, uncheck the Use Windows Ink box. That seems to have solved it for me

do you have a solution, my Wacom Intuos tablet doesn’t work with Silver Efex Pro.

Hi and welcome to the user forum,

make sure the setting “Use Windows Ink” is OFF.
(just checked with Nik 6 SilverEfex + Viveza = no problem)