Viveza Fails to Open Full Menu on iMac

Using Photoshop and with open image select Vivenza from NIK collection. Appears to open normally but fails to display control menu. PS locks up at this stage. Ticket opened with DxO in February 2019 and since then no active feedback. Anyone else having similar probelm withVivenza?

Hello Brian,

  • what version of PS are you using
  • What OS
  • What version of DPL and Nik collection are you running


Ths for your response. I’m running all the latest,
Mojave System Version: macOS 10.14.5 (18F132)
OS 20.0.4
NIK V5.0.1 (64) (V.1.2.18)
I’m feel theres a software conflict somewhere. All other functions in NIK appear to be fully wortking just Vivenza is the problem. All functions have similar appearance in that besides the image view the menu for each function seems similar. So if other functions work OK whats different with the software when Vivenza menu opens? Perhaps this may be the clue. As Vivenza opens but the menu does not so there is no way to edit the features or even exit.

Have you tried Viveza as standalone?

Hi Sigi

In Finder I selected a jpg file and hoverd over each NIK app. They all work but not Viveza.


This is weird. I have a similar setup like you and no problems. I assume tried a complete uninstall and reinstall of the Nik collection already.

what do you see when you start viveza from within DPL - Export to application?


I just saw this post. I am having a problem with Viveza 2 that appears to be similar. My desktop is a win 10 pro 64 bit. DXO PL 3 and NIK Collection 2, both updated today, Feb 7, 2020. Viveza is version x64 (v2.3.1) and DXO PL 3 is v 3.1.1.Elite build 4314.

I cannot see the file taskbar at the top and therefore cvannopt load a file in standalone mode. See my separate post today under Viveza forum for more info.

Joe S

Hello Joe S,
as far as I can remember there never was a file taskbar like on other apps. I bought and paid for the original Nik version many years ago and there never was one.
You click on the file and use open with…