Various Nik Pulldown Gibberish

I am curious if others are seeing “gibberish” in some of the various pulldown menus? It clears up and works fine once you click your mouse on them but this is a new “feature” since the change from the older version. Am attaching a screenshot to show what I mean. This is from Dfine 2 but it is not the only Nik program doing this. Thx


I reported the exact issue. It went away with the latest MS update.

Thanks. Have done all MS updates on this end and problem remains. It does not affect functionality but looks rather ugly. Previous version before DXO update did not exhibit this issue.

I also have the pull down selection box issue.

I am a NIK user fro the days long before it was acquired by Google.

I am running the lasted Windows 10 with all updates and latest Geforce drivers with the issue still remaining.

I have only observed this problem when running under Photoshop CC 2108. Previous I used Photoshop CS6.

Both the pervious NIK versions and the new DXO 2018 NIK Version do not display this problem when using under Photoshop CS6.

Therefore the problem must be compatibly with the Photoshop CC versions as where the other problems.

Thx PShop Bob. I started using Nik before the Google adventure as well, and am very thankful DXO has picked them up to hopefully ensure future compatibility and changes. The gibberish is not affecting functionality but I did not have it via Pshop CC 2017 or 2018 when using the Google Nik version. I am up to date with Win10 patches/upgrades as well as my NVidia Quadro drivers. I have the gibberish in both CC 2017 and 2018, as well as 2015.5. Nothing urgent here but I wanted to make sure DXO was aware and hopefully it will be cleaned up in future revisions.

I did observe the pull down selection box issue with the Google NIK version under Photoshop CC 2018. I tried two previous Google versions hoping to eliminate the popup box brush problem and the selection box issue was present in both Google versions. I have only used Photoshop CC 2018 for 7 days as my trail period has run out.
Unfortunately I am forced into upgrading Photoshop due to purchasing a new camera as CS6 will not read the RAW file.
I obtained the DXO version as soon as it was posted and submitted a ticket to their support shortly after. I just further email them observations today. This is going to be hard for them to troubleshoot as functionality is not consistent.
All observations to me still points to compatibility to Photoshop CC editions. Also interesting to note I have seen posts that Adobe and Geforce to not see eye to eye. And this appears to be display related.

I had this drop-down menu problem with the Google Nik Collection in CC 2018. The problem is still there with the DxO release. As John says in the original post, the menu cleans up when I run the mouse over it, so it doesn’t stop me using the plug-ins - it is just a bit messy. I am using Windows 10 with a NVIDIA GeForce DTX 1060 6GB video card.