V6 is bugged : Erreur de Chargement : Corection failled on the Execute Stage

I just upgraded to the PL6, started using it. Not sure it was the smarter idea. I and have this message showing instead of the image : Corection failed on the Execute Stage … I have even not tried to use any new feature.
And after 48 images successfully retouched, there is no way to work on the images. I will just keep using PL5 for the moment.

Which platform did this happen on?
Which kind of raw files have you worked on?
Was any optimisation or compression used for the raw file which did trigger this error?

  1. I am on Mac OS Big Sur 11.7.
  2. I am using canon R6 (so, .CR3 files).
  3. No.

Are you using either sRAW or mRAW files rather than full RAW files?

Do you have a dedicated GPU? If so, try with CPU only. If that works, check if OpenCL is enabled and if so, disable it.

I had problems with OpenCL in combination with an AMD GPU in the past.

Thanks, no dedicated GPU. Just the CPU
No it’s working properly…

Thanks for reporting back.
If you open a previously opened and processed image, do you get the same error message as you got with the 49th one?

Was the images moved, renamed or anything in their location or files changed?
Opened, processed or edited with a Canon specific application?


The images were not moved/renamed or anything in the location changed;
I’m not using any Canon applications.
I’m usually using PhotoMechanic at the same time as retouching images, just in case I need to move one image from one folder to another folder; But when the error happened, I didn’t move any image.

Since I have reopened the folder and didn’t face this issue anymore (so far).

One other error I have faced though, (and which might be related) ,is having an “Erreur de Chargement” Error while finding the best offset.
That happened while I was playing with the Retouch Tool.
Just before that, I noticed that the retouch pins were acting wildly : moving from the original place to another place.
I’m usually zooming 100% when using this tool, and moving in the image (using the Hand ). I have the feeling that the pins don’t stay in place properly (which might be the reason for this last error).

Ahh ok.

If you shutdown PL and move the .dop file out of the original folder for one of the images which is causing problems. And then relaunch PL again.

Does that allow PL to properly read and process the image?


I face though the same error : “Erreur de Chargement” Error while finding the best offset" on each image of the folder already retouched and I can’t continue to work on the images.

How can I solve this error ?