Tif file not recognized?

When I open a a Sony ARW raw file from DxO PL3 Viveza gives me a message that it doesn’t recognize the tif file format and can’t open. All the other Nik Collection programs work OK. I’m not sure where to look for correction.

I’m on a Win 10 laptop.

This could be duplicate post as the first one must be in the approval loop somewhere.

Hi Tom,

It seems that Viveza doesn’t support TIFF files compressed in ZIP mode. It only supports non-compressed or LZW-compressed TIFF files. So, you should check your export settings.

For 16-bit TIFF files, LZW compression is irrelevant : you have a good chance to get “compressed” files that are significantly bigger than the original uncompressed file. In that case, you have only one choice : uncompressed TIFF format.

I think that I have already reported this issue a while ago. I’ll do it again.

Thanks Patrick. Where would those export settings be? I don’t anything in PL3.

In the Export settings in the Nik Plugin Selector the only choices are:

Process as TIFF and export
Export selected files without processing
Process as JPEG and export
Quality wise it’s:
8-bit compressed

I can export an ARW file to Affinity as TIFF and it opens OK in Viveza from Affinity. Wouldn’t that be the same issue?

It used to open in Viveza from PL3 and I don’t think I changed anything (at least not on purpose).

I recently installed iMatch. Could it have something to do with this?

Thanks, again, for the help.


What quality option did you chose (8-bit, 16-bit or 8-bit compressed) ? Did you try using one of the 2 other possibles choices ? If none of these options is working, we have another problem.

Do you have this issue with all your RAW files, all the Sony RAW files or only with one or some of them ? If possible, please make one of these problematic image files available for download (Dropbox, WeTransfer or whatever) so that I can check here.

If you’re on windows, go to your disk file, right click, select properties and then details in the top.
Now you’ll see some properties of the image among which the bit depth and the compression.

From the dxo manual

[quote]The compressed / uncompressed option: We advise sticking with the uncompressed option, which results in a larger file,but is more widely accepted by post-processing programs than compressed TIFFs.
Don’t ask me where that separate setting is, I couldn’t find it. Just the warning is important now.


Explained above.

The way it’s written here suggests something as a check box. Anyway, only 8 bit tiff can be compressed.


Thanks George but I’ve checked properties of several of the ARW files and nothing about bit depth or compression. Lots of other properties but very little in the way of any value for those properties.

I just checked some raw files right off the SD card from my camera and nothing there either.

Am I the only person experiencing this with Viveza?

Do you see that info in the file I uploaded to Google Drive?

Thanks again for the help.

Hi Patrick,

I’ve tried all three quality options with the same results. I also tried four or five other ARW files and the same thing happens.

Here’s a Google Drive link to one of the ARW files so you can take a look.


Many thanks for your help.


What are you doing there?
When “opening” an arw file from dxo in Viveza this should happen.

  1. the in PL opened image is exported to disk as a tif or jpg.
  2. a command is send to the OS to open Viveza and use that specific file.

Reading the Viveza manual which I can’t find on DxO, it says
Note: Viveza is only compatible with TIFF files (8 or 16-bit, with no compression or LZW compression).

So what you’ve to do is taking care the in DxO opened image is exported as a tiff.
If you use the tab ‘nik collection’ go to export settings in that tab, set it to tiff, preferable 16 bit. And now you can use any of these tools.
Viveza doesn’t open arw.


[Reposting - Message posted a while ago seems to have disappeared]

No. Clicking on the Nik Collection button in the image browser opens the Plugin Selector which contains an Export Settings button. This button opens a dialog box where you can set Format and Quality.

Yes. And this format uses LZW compression. It’s available for 8-bit images only because LZW is not suitable for 16-bit images. However, ZIP compression generally gives much better results. This compression forrmat is accepted by all Nik plugins with exception of Viveza.

So, we have some inconsistencies here :

  • All Nik plugins except Viveza accept ZIP-compressed TIFF files.
  • Export operations in DPL do not support ZIP compression in TIFF files.
  • ZIP compression is much better than LZW compression.
  • All the image processing software I’m aware of support reading and writing ZIP-compressed TIFF files.

IMHO, it’s time to put all of this in sync.

This statement is misleading. It should read :

Note: Viveza is only compatible with TIFF files (8 or 16-bit, with no compression or with LZW compression).

I can load any kind of compressed or uncompressed TIFF files in Viveza except ZIP-compressed TIFF files.

I downloaded this file and checked what happened when trying to send it to Viveza from DPL :

  • Clicked on the Nik Collection button, clicked on Settings in the Plugin Selector, selected 8-bit TIFF and then clicked on the Viveza button. No problem. The file was loaded.

  • Ditto with the 16-bit option

  • Ditto with the 8-bit compressed option (which is LZW compression).

Eventually, I had 3 files renamed to : Test_8.tif, Test_16.tif and Test_8LZW.tif and I could also load all of them in Viveza directly in standalone mode. No problem either.

Again, the only TIFF files that are rejected by the current version of Viveza are the ZIP-compressed TIFF files. But currently, DPL is unable to produce such files.

Now I’m wondering which version of Viveza you are using ?

You’re looking at the wrong file.
In general a raw file isn’t a picture. Picture as used here exist as a raster of pixel elements containing a R,G AND B channel. A pixel in a raw file contains only a R,G OR B channel. The converter creates that RGB raster image. That image is saved to disk as jpg or tiff to keep it simple.
When you open that tab ‘detail’ you will see a section ‘image’ in the list and that’s where the info is. You will not see it when opening a raw file just for there is no image.
So if you used the export settings correct, then in the same directory as of the arw file there should be a tiff file. I don’t think I can change the directory.


Changed 'want ’ to ‘will not’. Typo.

No. Currently, the destination folder can only be selected when exporting to disk.

This is the online User Guide. If you want a PDF, click on the 3-dots button in the upper right corner of that page. However, the current Viveza documentation doesn’t say anything about supported TIFF files format.

If I right click on that ARW file and open Properties and then open the Details tab I have nothing that says ‘image’ in fact scrolling all the down there is no ‘image’ anywhere.

I’m on Windows 10.

I have a couple of posts in a slow approval loop so I lose track of where this thread is going. In one of those posts to @Pat91 I said that I’m going to give up and not use PL3 for Viveza. Opening Viveza and a TIFF in Affinity Photo works fine so I’ll just modify my workflow a bit.

Thanks for all the help though.

Sorry I should have uploaded the TIFF file that DxO PL3 creates before passing it to Nik.

So I select the RAW file in PL3 and select Viveza. DxO PL3 then creates a TIFF but Viveza says it doesn’t recognise that TIFF.

Here’s a link to that TIFF file that PL3 creates. I also attached the screenshot of the Viveza rejection message.

Thanks again.

I’m using Viveza2.

This seems to only happen when I use PL3 and convert the ARW to TIFF. I can take that same ARW file, convert it to TIFF in Affinity Photo and then send it to Viveza without any problem.

I think I’ll give up using Viveza in PL3. Also trying to follow this thread when all my posts are taking a day or more to be approved is very frustrating.

Thanks, again, for your help.

A typo. I changed my post. An arw file is a raw file. And that isn’t an image so you will not see that selection. Try to look it up with a tiff or jpg file, you will see it. The purpose of a converter is to create that image and save it to disk as jpg, tiff, etc.

I feel with you about those approvals. Looks like the ‘forum’ is killing itself.