Thumbnails on Macbook pro

Probably I am being stupid. New model Macbook Pro. Thumbnails have disappeared from photolibrary view and from customise view, as has the bar above the thumbnails which allows me to filter photos and to export to disk. The thumbnails exist via “undock image browser”. But I can’t get it back in the dock! Help please.

I know about the microscopic dots on left right and bottom of the centre pane of the screen and can locate the left and right but can’t locate the one at the bottom in any way which is usable.

Occasionally when I reboot dxo the thumnails show up for a while and then disappear again.

Is there something obvious I am missing? Is it a bug? Do I try to reinstall?

As-tu essayé cmd+U ?

Have you tried cmd+U?

It can be difficult to grab the bottom handle, specially if it is located at the bottom edge of the screen. In such cases, I drag the upper edge of DPL’s window down a bit and then the whole window up, in order to get some distance to the dock. I can then more easily grab the handle to get the film strip back.

Alternatively, you can delete DPL’s preference file (look for com.dxo.PhotoLab4.plist in /Users/MYUSERNAME/Library/Preferences/) to reset DPL’s appearance.

thanks - had already tried moving the window so will try the alternative later (off photographing with the evening sun now…)

Cmd U just toggles between undocked thumbnails and nothing

Perhaps my answer in a similar question could help you:

Yes, I saw this, thanks; unfortunately the bar/arrow does not do anything whatever I do with the window. The bar/arrows to the left and right work fine. I feel there is a real risk I might be being stupid re the cursor but on the other hand I can load PL4, have both filmstrips and then suddenly one or the other (in library or customise) or both just disappear at random and I can’t recover them. And other times I load PL4 I have only one or (mostly) neither filmstrip so it is more than just a cursor problem.

Great help, happened to me just now, and somehow I must have pressed Cmd-U!