Thumbnails missing from Customize

I must have done something, and can’t work out how to resolve!
All thumbnails have disappeared from the window at the bottom of screen when I am in “Customize”. The window section appears to be present - just no images.

Images are present when I go to the “Photolibrary”. There appear to be no filters applied.

suggestions to get the thumbnails to return please.


It can come from several things.
Did you reset the filters to be sure ?
Can you post a screenshot ?

Hello @Aubrey,

As @Franky has already recommended you, please, provide us with the screenshots.
As a guess, did you press Ctrl+F9? Or maybe collapsed the Filmstrip manually by dragging the handler?

Svetlana G.

If the window looks like below, you’ve not selected a folder that contains images…

Go back to the Library module, select a folder containing some images and see if the film strip is still empty, im which case, you’ll want to reset the filters as Franky suggested.

1 Like

Thank you all. CRTL F9 resolved the issue.
I had tried moving the vertical arrow (as shown in Svetlana’s screen shot, this did not work. However worked out why it didn’t work: I had not moved the vertical arrow highenough on the screen. There is a minimum height required before thumbnails appear.

Thank you all for your assistance… not always easy being a newbie.


No problem :wink: