Tag and color label shortcuts become mad


shortcuts for tag (picked/untagged/rejected) and color label are becoming mad.
sometime they work and sometime not.

What seems to always work :
color label shortcut done with number on keyboard (not keypad) : CTRL+ALT + 0->7
tags shortcut done with keyboard : P or U or X

What I’m not sure :
tags shortcut done with numbers : 7->9 keyboard or keypad

What is inconsistent (works sometime and sometime not) :
color label shortcuts done with number on keypad : CTRL+ALT + 0->7 keypad
tags shortcut done with numbers : it one time worked with selection jumping to next image after typing shortcut.

First time I encountered change of behavior was when testing PL7 trial (keypad stopped to work with color labels). It is still installed but not working (I decided to stay with v6 and upgraded very recently - after v7 trial - from v6.3 to v6.11.0).

Anyone experienced this ?
Can v7 trial installation have corrupted something on v6 installation ?

v6.3 always worked well. only v6.11.0 has this inconsistent behavior.

window version.

If the selection jumps when you press a key on the Num-pad, your Num-lock is off.

For now jump does not appear anymore.
But numpad had to be on when jumping since image was tagged. I thought it was a new behavior for this shortcut.
And this could have been usefull in some circumstances, since when one image was tagged the next one was immediately selected, ready to be tagged. So one step less to do (go to next image) when tagging fast in directories with a small number of images.

But what still happens now is sometime I can’t apply color labels whith numpad (and numpad is on for sure, since I still can apply stars). And when this happens I have to use keybord numbers.
Then after some other operations, it start to work again with numpad.

And the same with tags, sometime no way to tag with keyboard (but no more jump for now).
Only stars works well.

Very very strange.

No idea what can cause this.
If no response I will uninstall v7 trial (which is no more active anyway, I have to do this), v6.11 too and will reinstall v6.11 again (or v6.12) , since it seems this strange behavior appeared since I installed v7 trial and/or upgraded v6.3 to v6.11.

Same here; I’ve configured my stream deck with CTRL-7/CTRL-8/CTRL-9 for Picked/Untagged/Reject and the shortcuts don’t work anymore since some update (PL-6). It’s fucking annoying that the few existing shortcuts are now also arbitrarily changed or even removed without notice (!).

I used the tags for myself as a quick overview of the editing status of photos.

Please DxO - finally implement user-configurable keyboard shortcuts !!!