[SOLVED] Buttons going crazy

With PL2 I had none of this issues but with PL3 and today I see it is the same with PL4 (elite both) I have the problem with “buttons” doing crazy things, dissapearing, changing image on the to something weird etc etc…

Windows 10 (fully updated)
Nvidia 1080

I tried fully disabling any GPU usage (opencl) and enabling it, no difference

this is “nick collection button”, normally it looks ok, I just hovered mouse over it, when I moved the mouse from it (no clicking) it turned into this:

preset editor, I was just moving my mouse “over the preset editor”
if you lok carefully, some of the icons are missing and “4-black & white” converted into weird image


moved my mouse around this area a little bit more


edit menu - gone

I move mouse more and it comes back but it’s getting rally hard to work like this


this is the only app with this behavior
using latest nvidia drivers

Hi Arhi - - Looks to me like something you should report to DxO Support.


1 Like

Have you just installed the latest drivers? I’ve seen other posts where installing a driver also installs some kind of utility and this can interfere with DxO

Got the same Problem with PL3, but by the research of DXO we found out the reason was the pre-installed Nahemic Sound Software on my MSI Trident 3. I have deinstalled it and the Problem was gone.

1 Like

That’s what I was thinking about

Try the Studio, rather than Game driver and see if this helps. Also choose custum install and only install the driver using the “clean install” option

NVIDIA Studio Driver
Version: 456.71
Release Date: 2020.10.20
Operating System: Windows 10 64-bit

I tried both studio and game driver, always install “clean”, no changes
tried also the “DS” version of the drivers, so all 4 options, no changes

I don’t have nahemic anything according to my “add remove…”

This is “ROG Strix X570-F Gaming” motherboard with “AMD Ryzen 9 3900X”

I missunderstood forum is used for support. I will contact their support directly. It’s probbly some clash with some sw and would be great to solve this :slight_smile:


p.s. would be great if moderator can delete the “created by mistake, other topic about same thing with yt link”

Only a clean driver install leaves my pc with problems as some drivers come from the full install. I try the basic install and hoped the needed drivers would be replaced by w10 but I ended up having to do a full install
To get the usb working ok

Interesting. My hard drive died 5 days ago and so I rebuilt my computer which was the day before PL4 was released. So I installed PL3 and then upgraded to PL4 the next day.

Since then I’ve been plagued by this behaviour (many buttons went fuzzy or revealed odd stuff when pressed or when I hovered over them).

I upgraded my Nvidia driver to the latest (Studio) driver; I uninstalled Sonic Studio (because one post had suggested that could be the problem; rebooted etc and it all made no difference.

I’ve just gone to services and stopped the Nahimic service (not Nahemic as spelt above) and the problem appears to have gone away.

I’ve now got to discover if stopping this service ‘breaks’ something else - but surely it must be a problem with PL (to the best of my knowledge, every other program on my PC is functioning correctly).

1 Like

I doubt this is the case. Nahimic interferes by design. See here:


I tried finding nahimic in add-remove and could not but I do have NahimicService running and the problem is solved when I stop the service. THANKS!


My last post was several hours ago (but had to be approved before it appeared). Since then, I uninstalled Sonic Radar and the problem seems to have gone away (even with the Nahimic service running). But Nahimic certainly appears to be associated with a Sonic xx package and possibly is no longer required on my PC.

Hoping that will add to the general store of knowledge - there is a Nvidia thread about Nahimic and Nvidia drivers not playing nicely with each other.

disabling this service solved a whole lot of issues … any app that was trying to run “wxGLCanvas::SwapBuffers();” on the non-primary monitor would freeze, this is solved now, bunch of other stuff now works ok when this nahimic thing is disabled :smiley: … I said I’ll never use ASUS mb ever again some 15 years ago when their “best” mb came with issues like this, using crappy software that introduced instability to the mb 5-6x more expensive than the regular mb taken so one can have more stability, and for 15 years I was happy with gigabyte boards, and this one I took 'cause it was the only decent board available locally for the 3900X and here it is, “asus strikes back” …

I uninstalled sonic studio and sonic radar but the service remained on the system.
Stop + Disable of the service solved the problem (audio works, dxo photolab works ok)
removing nahimic files from the system messes up the sound driver, sound stop working, after trying that had to reinstall the sound drivers (without sonic stuff) and the nahimic service was back so disabled and stopped it again and now everything is ok.