Silver Efex Pro 3 (Nik 4.1) Wacom Tablet not working

You indicated in a different thread that you also can’t use your Wacom Tablet with the new version of Viveza. Here you indicate the tablet works in the other apps and don’t mention any issues with Viveza 3. Can you please clarify?


Hi Mark:

Sorry, but I didn’t try Viveza in 4.1…I stopped at Silver Efex.

Tried Viveza now, and the Wacom does not do anything in Viveza either. This is with Windows 10. (updated as of today…I always update Windows 10 as the updates come out)

I have the latest drivers for the Wacom Intuos tablet…and the tablet itself is only about 2 years old.


I’m glad it’s working for you.

However, you are using a Mac. I’m using Windows 10 (updated as of July 7, 2021).

My Wacom tablet is about 2 years old, and using driver 6.3.43-3. Driver is up to date per Wacom.

I’m thinking the difference is Mac v. Windows??

David, it certainly looks like that could be it. Had you made any custom settings for the Wacom tablet? I am a lightweight user of Wacom Pen and Tablet so I don’t know if that would have affect or not. But, if there are no custom settings made you might well want to put in another request to support so that it gets looked at by the Windows developers since it appears to work with a Mac.

I was really glad to see the speed change that came in Nik 4.1. I think the developer’s have had a lot on their plate these past two weeks.

Be nice if a Wacom user on Windows would make a comment on how it is going with them.



No, I only have some custom settings for use with Capture One Pro 21. The rest of the programs are default settings.

What I don’t understand is why it works in the other apps other than Silver Efex and Viveza???


please see Wacom pen does not work in Viveza and Wacom Intuos Pro Tablet not supported
( tried with Nik 4.0.8, no idea if there are changes now )

I don’t get that either. While I was typing see someone came in with some info. Hope that helps.



I tried some of the fixes shown in the link(s) and it works for now. Don’t know if I’ll remember when Windows updates again and probably resets them.

But, this is a “workaround”. The real point is why DxO Nik doesn’t have it work in the program, without having to do these workarounds???

Thanks for your help


well, @Egregius found something – and when you follow some links …
viziblr - News - The Windows and Wacom Tablet Nightmare is Over   → UNCHECK ‘Windows Ink’

The Wacom driver settings don’t seem to be affected with the latest Windows update 21H1. :slight_smile:

Now, I still hope for a less ‘compressed’ user interface
– see screenshots in About Nik 4 - SilverEfex 3 & Viveza 3


for me all DxO NIK not work with my WACOM.
Before Google NiK worked.

seriously, a software for retouch image not working with tablet ^^…

I agree…why didn’t they test this out before release? Wacom tablets aren’t the only tablet…but I’m guessing they are one of the largest selling tablets.

Poor upgrade in my opinion

yup big time no solutions either SilverEffects pro3 not working w WACOM not saving to current layer

Apparently there is some file transmission problem between Photoshop CC and Silver Effects. The stand alone program does not recognize PSD files at all, only TIF and JPG. If you save a file in one of those 2 formats from Photoshop and then open them in the stand alone Silver Effects program the Wacom pen does work. Obviously a program bug between Adobe and DXO.
Not the best of course but it is definitely not a Wacom problem

SilverEfex and all the other Nik filters never opened PSD files, but one could use them as PS PlugIn(s).

see compatibility chart for your PS CC …

deeply buried in Nik Collection by DxO – Customer Support

Im having exactly the same problem. Why it doesn work properly anymore?. The table works if I use my fingers but It dosn´t with the pencil. And its the only app that does not work with the pencil. If I cant find a solution I will move back to the Versión 2. This is so frustranting!.


If it’s just the pencil, does this help? → Wacom Intuos Pro Tablet not supported - #5 by Wolfgang

me, who bought a nik license to have something new, and I have more problems now than before … great. pffff

I have problems with Viveza and Silver Efex will not launch from Lightroom Classic. They only work in Photoshop. Those are the two apps that were upgraded in Nik 4. I have windows. Cannot find solution.

I wish I could help but I am just another user of Nik Collection. I am on a Mac and I am a lightweight user of my Wacom tablet. I can only say that on the Mac I can drag the sliders using the Wacom stylus. I do not use Lightroom or Photoshop. And, use both Viveza and Silver Efex from Affinity Photo. I have other difficulties with the changes made to Silver Efex Pro and Viveza. And, regret having made the upgrade to Nik Collection 4. The folks at DxO are the only ones who I feel can address the problems.