Shortcut crtl+shift+L doesn't work (paste local adjustments)

Shortcut crtl+shift+L doesn’t work, paste local adjustments.
But, the menu command works!

I just tried it, and the Ctrl+Shift+L shortcut worked on my Windows 10 machine. I’m using PhotoLab Elite 2.3.1 Build 24019. I haven’t ever used this feature since there is little chance that the local corrections on one image would be correct on a different image. I can see using it only If I make significant changes to the local adjustments of one virtual copy of an image and want to copy them into a previously created virtual copy of the same image. However, that circumstance has not happened yet after two years of using PhotoLab.


Hello @jpwieseth,

Could you, please, double check if you have the focus on the image (filmstrip or preview) when you use the shortcuts?

Svetlana G.

Thanks for your support. The reason why the shortcut did not work, was the AMD Radeon software for the graphics card.
Now the shortcut works fine.

Glad to hear it! :slight_smile: