Save has Failed

Tried searching the forum but couldn’t find anything so can anyone tell what the Red Exclamation mark on images in the photo library means.
I import from Lightroom and each image shows this mark although it doesn’t seem to affect the processing or the subsequent export back to Lightroom.
This has only shown up after the last update

“Processing error.”
Take a look on the help pages


Hello @Neelly,

Could you, please, move your mouse over that red exclamation mark and make a screenshot on the tooltip appeared?

  • please, provide me with the latest logs - you can find them here - %UserProfile%\Documents\DxO PhotoLab 2 logs

And one more question, what LR version are you running?

Thank you,
Svetlana G.

Hi Svetlana Funnily enough todays import. same process, did not show red mark. Re-imported yesterdays and they did so not sure what is going on.
Hover mouse error message “Save has Failed”
Lightroom Classic Ver 8.2.1
Photolabs 2.2.3 Build 23

Screenshot and files attached

Regards Neil

DopCor.0.txt (47.8 KB)
DopCor.1.txt (50.8 KB)
DopCor.2.txt (1.3 MB)

Hello Neil,

Thank you for the info, but I need not only DopCor logs but the app logs as well (DxO.PhotoLab.txt).
Please, attach them.

Thank you,
Svetlana G.

Hi Svetlana Lags attached

Regards NeilDxO.PhotoLab.0.txt (141.0 KB)
DxO.PhotoLab.1.txt (244.5 KB)
DxO.PhotoLab.2.txt (962.0 KB)


Thank you, Neil. We’ll investigate the issue.
Svetlana G.

Update: @Neelly our Dev team said it looks like an installation of PL is not really good on your machine. Could you, please, try to uninstall the current PL and install it on another physical drive, if possible? And then try the import again.

Please, let me know the result then.

Thank you
Svetlana G.

Hi Svetlana Sorry for the delay in replying, I have been away.
I don’t really want to install Photolabs on a different drive since its on my SSD so any other drive would be slow.
I have had no re-occurrence of the problem ( you have obviously fixed it by remote control!! ) so I will just leave it as is unless it happens again.
Thanks for all your help
Regards Neil

Okay :slight_smile:

If ever it happens again feel free to re-open the issue.

Svetlana G.