Processing error


Since I updated my PL6 to ‘6.1.1 build 38’ I am getting an error message on every file I process. The error details message reads: In Block GetError [ scale=01].

I’m using MBP 14", M1 Pro, 16GB, Ventura (the same issue was present on Monterey).

Any feedback from anyone will be appreciated.

Thank you you all in advance!

Hi Boris - - I suggest you seek assistance from DxO support.

John M

@S.Magus , just ran my usual set of test images through DPL version and before. Both versions worked as expected.

DPL on macOS 13.1 (22C65) on 2020 M1 MacBook Air
Test images kept in /Users/MyAccountName/Pictures/TestImages/ (expected location)
DPL installed in /Applications/DxO Apps/ (non-standard location)

Due to the complete absence of visible issues, I propose that you get a new copy of the DPL installer from your user account and drag DPL 6.1.1. over the currently installed version. You might also make sure that .dop sidecar files are present for all the files you worked on and then delete DPL’s database and cache files. They are located below

  • /User/UserAccountName/Library/Caches/DxO…
  • /User/UserAccountName/Library/DxO…
1 Like

Hi John,
Thanks, I just did.
I forgot to say, the files do get processed into Tiffs and were it not for the red ! and the accompanying message I wouldn’t know that anything went wrong.


Hi platypus,

Thanks for your suggestion. I tried reinstalling but to no avail.