Prime Adjustments Unavailable in My Trial Copy

i just downloaded the Photolab 4 trial, and when I opened one of my very noisy images, the Denoising Technologies section won’t let me select any of the three options (HQ, Prime, and Deep Prime). Other options work fine (such as Chromatic Aberration), but the noise reductions and lens sharpness do not.

What am I missing?

What format is the image in, and from which camera model?


Since the lens sharpness feature is not available it appears that there is no module for the specific lens/camera profile installed. While that would definitely affect the sharpening, I was unaware that it would also affect the ability to apply noise reduction, Perhaps someone from DXO can give you more information.


1 Like

I tried the image in both the original Nikon raw format, NEF, and as a TIFF file. Same result.

But I think you’re right, Mark, that it’s the lens/camera combination. This is my Nikon D850, but with an older Tamron 90mm macro lens. DxO asked to download three different modules when it first opened the image, and I checked the boxes for all three, since I couldn’t tell the difference between them.

There may be a clue there. In any case, I’ll try again with a more recent and mainstream lens.

Thanks for all your help!

Don’t download all three as that will create a conflict. Lose two of them and it should work.

Good to know. I’ll do that. Thanks!

Hello guys,

Well, @joeholmes if you have the buttons disabled, please move your mouse over them and read what is displayed in the tooltip.

Actually, Noise reduction should work for any RAW image which is supported by PL no matter the module is available or not.

Svetlana G.

Problem solved. I did remove the extra lens profiles, so that may have been the solution.

Thanks everyone for your help!

You’re welcome. :slightly_smiling_face: