Possible Ctrl-F9 Bug in PhotoLab 7.7.1 for Windows

I just installed the most current version, PhotoLab 7.7.1, which was available for download today. I noticed a problem when using the Ctrl+F9 keystroke combination to Show/Hide the Image Browser. When selecting that feature directly from the View menu it works as expected. However, when using the Ctrl+F9 keystrokes, in addition to hiding and unhiding the Image Browser, it also pops up a “Select target language” drop down menu.

I think the drop down menu displayed is a Windows menu or one from an application other than PhotoLab, although Ctrl+F9 triggered it. Ctrl+F9 always worked correctly although I don’t use it that often. Does anyone else have a similar issue? It is possible that something else on my machine has activated that keystroke combo to work globally, but I am not sure what that might be…



I don’t have this problem with the V7.7.1
Do you have other open applications ?
Have you tried CTRL+F9 on Windows desktop ?

@mwsilvers Ctrl F9 works as intended on PL7.1.1 and PL6.17.

It sounds as if Ctrl F9 has conflicting/conflicted settings on your machine but not on my machine!?

Why you should suddenly get this on PL7.1.1 I do not know!!?

Working fine here too, Mark … The issue must be specific to your config.

Interestingly, I also use Ctrl+F9 in another application (Irfan) - and it happily takes precedence when activated.


I as I indicated in my previous post, Ctrl+F9 is now a global command on my computer bringing up that language menu whatever I’m doing regardless of whether PhotoLab is loaded or not. I researched it for over an hour last night and I cannot figure out what software on my computer is triggering it. Damn annoying., but happily I don’t use the command that often in PhotoLab… Hopefully I’ll be able to identify the culprit eventually. Thanks for confirming that the issue is mine alone


also no problem here with Ctrl + F9

Chrome and derivatives (Vivaldi, etc) use ctl-F9 to command browser tab tiling. It is possible (but you have to deliberately choose to do so) to configure the browser to always be looking for captive keystroke commands like this.