PL3 Export not working

Just installed the PL3 trial on my MacBook Pro (2018), which is running Catalina.
Everything seems to be running fine, HOWEVER images fail to export. Even if I select only 1 image. Minutes go by. Nothing. No matter if I export to JPEG or TIFF, no matter what destination folder I select.

Is this a bug?

Check other thread regarding Catalina, issues are being worked on.

Is this issue listed?

Not being able to export files is a HUGE issue (understatement). I did a 100% clean Catalina install (from USB) and even reset the RAM and SCM.

The fact that a critical/key function as “export” isn’t working shows a severe lack of proper testing.
PL3 arrived several weeks after the final version of OSX, hence this should have been fixed!

@sgospodarenko @Marie

Is PL allowed write permission in macOS?
Check System Preferences > Security & Privacy

@Required Where exactly should I enable this? I added it under “full disk access”, but no luck. :frowning:

Tried everything. Even removed the app with AppCleaner and reinstalled it. Also gave it “full disk access”. Nothing.

Other apps like Infinity Photo and On1 2020 don’t seem to have any issues.

With PL3 I can wait 10, 20 or 30 min. It doesn’t process the image. No matter the format, no matter the number of images.

I’ll do some testing shortly and see what happens on my Mac.

@Required Thanks a lot! Running Catalina as well? :slight_smile:

It appears to be working for me.

Selected a .NEF file.
Clicked Export to disk.
Selected two different export settings.
The NEF was exported into those two.

Could it be the setting you are using for export?

If you create a new one exporting as plain jpg?

@Required Once I click “export” I tried JPEG and TIFF. Tried the default folder, as well as another one. Lastly, I tried with different NEF files. :frowning:
Are you using PL3, in combination with Catalina?

Yes I am running trial PL 3 and latest Catalina.


Can you provide us some logs when starting export so we can try to identify the issue?
Also two additional questions: do you use official release of Catalina or a beta one? Did you try another types of export (to app, Lightroom, etc.)?

Hi Akarlovsky, I will take care of this once home. Working now. I tried several file types, as well as export to Apple Photos.
Using the official (final) release of Catalina.

Thanks for the fast feedback. Will be waiting for additional info when you’re at home.
Best regards,

Hi Alex,

I just redownloaded the trial, and am no longer facing issues. Strange. No clue what’s the difference between the file I had, and the one I am using now.

Anyhow, thanks for your support.

How about that! Did a reinstall, and still had Export all greyed out. Then, I noticed the thumbnail of the image I had worked on was marked REJECTED (red tag). Must have hit that with a keyboard combo? Anyway, as soon as it untagged or set to PICKED, all exports behave as expected.