Pictures not editing in DxO PhotoLab

I run DxO PhotoLab v1 on my Mac. However, certain pictures off of my Sony a7rII are uneditable in DxO PhotoLab v1. Some pictures say I do not have the proper Optics Modules installed, when I have the proper lens and camera combo Modules installed. Others simply flat out don’t edit, without really giving any indication why. All pictures edit fine in a DxO PhotoLab 2 trial. I have tried reinstalling DxO PhotoLab, and reinstalling the optics modules, along with reimporting the pictures. Does anybody have any ideas?


What version of MAC OS does this “MAC” run? Did it work previously? Has something changed?

Sony a7rII appears to be supported from OP 10.5.1, and PL 1.1.2, but I am aware of at least one situation where the same body and lens combination that worked in OP did not work consistently in v1. Ensure you are using the minimum supported versions.

If the version of your OS has changed, I suggest uninstalling and re-installing PL v1. Re-installing over the top of an existing installation doesn’t always work.

It might also be helpful if you can submit some images (ones that do and don’t work) to support for evaluation. Be sure to include the version of MAC OS, as well as the version of PL for verification.