Pics from Olympus E-P5 show in PL3, but not in PL4

I have worked on developing ORF files, which has so far gone without problems. Out of the > 30 folders with 2020 Pictures, only two folders do not show pictures (one folder is ORF, the other one JPEG).
The only difference between these 2 folders and all others is that the camera used was an Olympus E-P5.
Realizing that in one of the folders, there was already a DOP file, I must have earlier tried successfully to open this one, albeit at a time when I was still using PL3. To my surprise, the 2 folders open without problems in PL3.
Please correct the problem.


(the picture od the Pizza shown in PL4 is the only one which could be displayed, it is a JPEG developed with Topaz Sharpen AI).

Good morning @Gottfried,

It seems there is a problem with your database. Could you, please, create a ticket on and provide your logs and DB from PL4?

Log files – %UserProfile%\Documents\DxO PhotoLab 4 logs
Database - %appdata%\DxO\DxO PhotoLab 4\Database

Thank you
Svetlana G.