Pick reject checks missing

I am using latest version of PL in win 10 and have noticed that some images in the bottom strip when in customise mode do not have the green and red check mark spots on the right of the image. I can right click on image and then choose pick or reject from the menu as a workaround. Is this a known issue as it was in the previous version as well. Thanks for any info.

Welcome John

“Some images” or all the images do not have the red check marks ?
First case it’s a bug
Second, see the preferences.


Welcome on board, John! :slight_smile:

Pascal is correct, the display of the Pick/Reject depends on the settings:
1 - if it’s set “On mouse over” you will see the icons only when you mouse over the thumbnail:

2 - if it’s set “Always On”, the icons will be permanently displayed:

Svetlana G.

I have the preferences to always show. So for example of the recent 1300 images from a wedding shoot about 1 in 25 images do not display the pick/reject options. As mentioned I then right click the offending image and set the option from the menu but this does not bring back the circular check marks to the right of the image.

Okay, could you, please make a screenshot of your Filmstrip to show me the issue? + please, provide me with the logs - %UserProfile%\Documents\DxO PhotoLab 2 logs

Thank you,
Svetlana G.

FWIW, I am having the same issue. Most preview images have the Pick/Reject tag option, but some do not.

OK… I was in the middle of creating a Support case and include some screenshots, then I tried the following: “Set tag” to “Always ON.” As expected the tags were on. I then reset the “Set tag” to “On mouseover.” Now the preview images that previously would not show the tag on mouseover show as expected.