Photolab 6 problem in exporting picture

Hi from Italy. I have just upgraded to the last version of the program. I use Macbook Air M1. When I finish to process any photo and try to export, it hangs the elaboration with the small clock icon and process keeps on 0%. Tried to reinstall several times and also to retrograde to the previous version without any result. Anyone can suggest me a solution? Thanks in advance

Hello there.

Make sure that PL have permission to write to the disks or folders you are trying to export to.

In macOS preferences under “Security and Privacy” icon.

Then “Privacy” tab there’s a “Full Disk Access" and “Files and Folders”.
For example.

thank you for your time: Already tried but with no effects. I am really getting crazy, it’s the only application in my Macbook with this problem

What kind of files are you trying to export?
To where?
In which format are you exporting them?

… and, do you have any of the Noise Reduction methods activated ? (If so, which one ?)

And have you checked the Disk Access settings for the destination?

someone has solutions?

Well, I suggested an answer but nobody responded.

The most incredible thing is that version 5 of Dxo PL works perfectly on the same Macbook!

Yes I tried with each option of NR with the same result

Yes with no result

Hello there.

There are a few questions asks and tips given.
We would need some feedback on those to be able to help you further.

1 Like

Macbook pro os ventura and dxo pl 6.
Tried to reinstal, tried to change preference, tried to change folder destination, etc…but i have not solved

I checked destination and tried to change it but i have not solved

I downloaded PL6.
Installed, launched, choose a NEF and exported it as jpeg.
To my desktop, Photos folder and to a smb network share.

No problem at all for me.

This is on a Mac mini M1 running latest Ventura.

Maybe you have something different in dxo pl preference or macbook setting?

Can you show us a screenshot of your disk permissions dialog?

You should, at least, have…

But you might also need…

… depending on the folder you are trying to target.

I did not allow PL6 any special permissions neither did it ask for some.
Only PL5 have full disk access etc.

I have this setting

I’m returning to this question I asked earlier in the thread.

What kind and to which format?