Photolab 6 Local Adjustments brush masked area does not show

With PL6 the local adjustments selection does not show the usual blue painted area until one starts painting or unless the mouse is over the adjustment list item in the right hand panel.

Past behaviour the selected adjustments selected area would show regardless of where the mouse is if the adjustment is selected.

In this first image the selected masked area is only shown if the mouse is positioned over the panel on the right.

As soon as the mouse is moved over the image the masked area is no longer displayed until you press the mouse buttons down to paint. In previous versions the masked area would display making it easier to see what has been masked and what has not been masked prior to starting to paint.

EDIT: My Bad!
Set the Show Masks checkbox at the bottom of the Image view and behaviour returns to how it was previously. I guess the upgrade to PL66 did not retain this setting and I must have forgotten it was even there.

Windows or Mac?

I’ve been having some trouble with the local adjustment masks on Windows 11. After I show masks (M) and then hide them again, mask selection and display do not work correctly. Not sure if this is related to your problem.

Hi Duncan,
don’t know if I understood well, but as far as I justed tested (in Windows), there is no change to PL 5.5.0_4770 – talking about local adjustments (not the new retouch tool).

With LA active, I get the initial blue overlay with

  • Gradient
  • Automask
  • manual Mask
  • and equivalent with the activated eraser

turning into selection when ‘painted’.


  • Control point
  • Control Line

there is no initial overlay.
To see the selection mask I then hit [ M ] .

Screen Shot 11-14-22 at 11.32 AM

BTW – the shown entry in the online-help “Move with the eyedropper [ Crtl ]”
belongs to the Control line only@DxO_Support-Team :slight_smile:

OK it seems when installing the new version the Show Masks checkbox become unchecked and this results in masks not showing when in Local Adjustments. My bad for missing this.