Photolab 6 does not export at all!

Hi all,

installed Photolab 6 on a Macbook Pro, M1, 16GB RAM, OS Ventura Beta.

Export is impossible. even after 30 minutes it still does not export.

Are there any known solutions?



Is there a message or a pop up that appears?
Can you make a screenshot of export settings?

No message at all.
The2nd screenshot is what stays for ever and the export never ends.


PS: I was not alloed to attach a second screenshot

What’s the format of your original image ?
Jpeg and Tiff images cannot be xported in DNG format.

The appearance of this export window bothers me, the selection options are missing?

I think this is the Essential edition. I am not sure of the detailed differences between Essential and Elite.

1 Like

I had thought about it but we can export in DNG with the essential version, see here

I can’t find all the details but I don’t think PL Essentials allows you to select multiple exports like Elite does. It may also have restrictions on the type of DNG exported.

I could be wrong though!

The original format is RAW. These are the only options i get

Yes it’s specified that only Elite supports multiple export.

Which version of PL do you have, Elite or Essential ?

By “multiple export” is meant what exactly? Choose 50 files and the maximum files (up to 10) are exported simultaneously (in Elite) or one after another (Essentials?) ?

Where is the original folder located?
Do PL have permission to write to that location?

Yes is there a confusion between multiple file export and export to multiple format ?

No such issue on my Macs…

BTW, macOS Ventura is out of beta now. Better get the current prod version…

1 Like

Maybe stupid question: Is there already an (earlier exported) file in the destination folder? I’m not sure if there’s an option to overwrite it, but I have a faint memory that I also could not export (with PL5) under that circumstances.

If a file exists PL asks what it does, “Overwrite” or “uses a names”.

It is the Elite Version.

The software has permissions to write to the Network drive where the images are located. What is strange is that I dont have the option to let it write to the local drive but only to the NAS.

When starting some apps I used to get a request wether the app might write to local drives. Denying this request usually leads to restricted functions, buti don’t know how to activate this denied permissions afterwards.

@GreekCY I am a Win10 user so I know nothing about what a Mac system may or may not like but if this happened to me, and it didn’t because I just tried it on Win 10 with RAWs and a duplicate export and … I would establish which, if any, of the following work;

  1. Repeat your attempt but with a JPG and a TIFF to see if you can successfully output to the same location that failed with the DNG?
  2. Change the DNG options to see if any options work, to the same location you originally tried.
  3. Change the destination to an alternative location and try with JPG, TIFF, DNG (not the same option), if any or all of those work then try with the option that is failing to the alternative location!
  4. Repeat until you have run out of locations to try!!
  5. Give us an update so that we can come up with some alternative guesses or even more tests to try (sorry) I am actually trying to see the limits of the problem to refine the list of potential causes (or you have a real bug in which case those with Macs could offer to test with their closest “approximation” or use your test data image + DOP if you have the bandwidth to upload to the forum).

I am not sure why you had a problem because I thought there was a limit of 5 per upload but that can be repeated again and again and … for any given post and I frequently have!!

New users get into business with a reduced set of forum features. After a while and having read many posts, the limitations go away. This has been explained in a post somewhere a while ago :man_shrugging: