PhotoLab 3 crashes on Export

I’ve recently updated from DxO PhotoLab 2 to PhotoLab 3, and now I can’t export any pics.
PhotoLab crashes before the processing starts, whereas it’s export to Disk, to Lightroom, in jpg or in dng, with or without OpenCL activated, and whether I launch PhotoLab as standalone or from inside Lightroom using the plugin. And PhotoLab 2, which used to work, doesn’t work anymore either (same issue).

I’ve submitted a ticket to support but maybe you guys have an idea? Thanks a lot :slight_smile:

Hardware / Software:
PhotoLab 3.1.0 Build 4301 + ViewPoint 3
Windows 10 Pro N 64-bit
Ryzen 9 3900X
Radeon 5700 XT driver 19.12.2

Hello @Phill,

Hmm, it’s a strange behavior. Did you try to uninstall and reinstall PL3 again? And could you, please, also attach the crash report here (press “Do not send” on the crash window and it will be stored here - c:\Users\user_name\Documents\DxO PhotoLab 3 crashes)

Svetlana G.

Are you using a custom ICC profile when exporting? I was using one in PL2 and, when I tried to access it yesterday in PL3, it blew up the export. All I had to do was re-select the profile and everything was back to normal

Hi and thx for your insights!

@sgospodarenko, here’s PhotoLab log. To describe the crash: I don’t get a report or an error message when PhotoLab crashes, it simply “pops off” (PhotoLab window closes and the software disappears from Task Manager). I will try uninstall/reinstall.
DxO.PhotoLab.txt (60.9 KB)

@Joanna, no custom ICC profile…

  • Waiting for the result. In the meantime, please, give me the ID of the support ticket.

Svetlana G.

Hello again Svetlana,
So I tried to uninstall/reinstall, no change, the issue remains.
My ticket ID is #203990.
Thanks a lot!

Hello @Phill,

Okay, I see in the ticket you are already in contact and the guys are trying to find a solution. Please, do the swap check as they recommended you and provide other info. Let’s continue the discussion of this issue via your support ticket.

Svetlana G.