Photolab 3 crashes at start. Customer support is ignoring submitted tickets

When launching DxO Photolab 3 it crashes upon start showing dialog offering to submit ticket to support. After submitting ticket along with screenshot I receive very formal reply which amounts to nothing all my subsequent calls for help are ignored. I am professional software developer and offered to assist with doing Teamviewer session so they can identify bug right in place. Alternatively I would expect refund as the software just stopped working and completely useless for me.

So whoever is responsible pleas either fix the problem or issue the refund

1 Like

Hello @kostya416,

Welcome to the forum. Could you, please, give me your support ticket ID?

Svetlana G.

Hi Svetlana,
Here is the ticket ID: 204551

Okay, could you, please, provide the info they’ve asked you in the latest post - it’s really necessary for the developers.
And in the meantime try the following:
%LocalAppData%\DxO\DxO PhotoLab 3\ and
%appdata%\DxO\DxO PhotoLab 3\Database and then try to launch the application.

Waiting for your results.

Svetlana G.

Renaming did not help. In fact I did it before trying to reinstall the software, basically cleaning any traces of DxO PhotoLab from hard drive and the registry.
Here is the link to error log:
The error code is: 07A37202-DADB-4347-862B-68C97A3090B1 and I clicked send button.
System info:
OS Name Microsoft Windows 10 Home
Version 10.0.18363 Build 18363
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer HP
System Model OMEN by HP Laptop 15-dc0xxx
System Type x64-based PC
System SKU 4BQ16UA#ABL
Processor Intel® Core™ i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6
Core(s), 12 Logical Processor(s)
BIOS Version/Date AMI F.09, 6/11/2019
SMBIOS Version 3.2
Embedded Controller Version 93.22
BaseBoard Manufacturer HP
BaseBoard Product 84DB
BaseBoard Version 93.22
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume5
Locale United States
Hardware Abstraction Layer Version = “10.0.18362.387”
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.9 GB
Available Physical Memory 25.2 GB
Total Virtual Memory 36.6 GB
Available Virtual Memory 27.6 GB
Page File Space 4.75 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

Have you tried the latest Studio (rather than Game) Driver for your GPU?


I do not remember installing any drivers as the Windows did install on its own. Anyways I did install drivers from the link you just supplied to the same result: no luck

Good morning Konstantine,

Thank you for the data. @alex could you, please, have a look at the logs and give instructions to Konstantine. But as the info or even TV session is a personal info, it’s better to continue the discussion via #204551

Svetlana G.

Hi Svetlana

Did not get any communication from Alex. Can you please let me know if the problem being looked into?

Hello @kostya416,

Could you please share with us the last crash report after you moved\renamed\removed your database and user.config files as @sgospodarenko had asked you?

Best regards,
Alex K.

I clicked “send report” in your crash handler. You should now have file:
the code generated by crash handler is 07A37202-DADB-4347-862B-68C97A3090B1
I did put user.config into the same zip file

Hello @kostya416,

Unfortunately, I couldn’t find the file in the crash reports received from our users. There are 3 crash reports associated with 07A37202-DADB-4347-862B-68C97A3090B1 but none of them contains user.config. Could you please attach your crash report (or just user.config) here?

Best regards,
Alex K.

Hi Alex
Please download file from this link:

In my limited experience, the “send report” option in the crash handler appears to be useless.

Hi Greg,

  • I have to disagree here with you :wink: First by sending the report you display us a picture if the issue is global or just a personal case. Second, it allows us to make a comparison of different reports of the same kind to dig to the problem faster.
    But when you address an issue in the Forum or via support it’s far more effective if you attach the crash report directly.

Svetlana G.


According to the attached crash report you still use DxO PhotoLab 3.0.2. Could you please try to install the latest DxO PhotoLab 3.1 and let us know whether you still experience your problem?

Best regards,
Alex K.

Exactly the same thing. Btw I own your older DxO Optics product and it crashes just the same. Does not like something in my system

Thanks for your response, Svetlana. I appreciate the value any crash info provides, but your last sentence is the crux of the matter IMO. When a crash occurs, we’re given the option of sending the report in immediately or saving it to the local computer. DxO seems to consistently prefer that we save the local report and provide that to support. But to a customer, sending the report in immediately looks like the right approach. So we end up duplicating our efforts frequently if not always to provide sufficient info to DxO. I think the handler should recommend saving the crash data or make the crash info easier for support to retrieve (since that’s also been a problem in my experience). Thanks as always for listening.

1 Like

Any updates on the issue? I have not functional product and no real help so far.

Hello @kostya416,

Did you find a way to resolve your issue ?

I am also software developer and I have the same crash on my computer !

Dxo support has investigate my crash but didn’t found a solution.

Best regards,