Photolab 1.2.3 Failure to Export

I have had zero problems with DXO Photolab…until now. I am running Mojave 10.14.6 on a 2015 iMac. Suddenly, PhotoLab will no longer export photos I have processed. Whether I select a batch or a single I get a complete failure to export. I’ve tried photos taken on Nikon and photos from Panasonic cameras. Still no go. I’ve tried reexporting old photos (previously exported) and they fail also. This is NOT performance that I expected when I purchased the program. I get a message “processing failed for an unknown reason”.

I assume you rebooted your computer. I know it seems obvious to try that first, but its a question that must be asked. Has anything on your Mac changed since the last time PhotoLab exported properly? You may have to consider reinstalling PhotoLab.



You got it in one. Rebooted and can now export new photos. Some will not export but I found those were old ones previously failed to export and somehow corrupted which were blocking additional exports. Not sure what happened there though so will have to watch in future.