Occasional odd artifacts raw to tiff, PL5

I have gotten strange artifacts when editing a ORF file and exporting to tiff.

For example?

Hi Joanna,
A link to the tiff exported image at Dropbox:

Many thanks,

This is weird, never seen anything like this. Can you upload the original raw file - I would like to test it on my machine.

Thank you, Sigi. I’ve never seen it other than the three times I mentioned. In one instance it presented as vertical lines in the lower left corner. This only happened 3 times with me with different raw files, but each time reexporting it worked fine, so it is very intermittent and not frequent. Here is a link to the original raw file:

But with rare occurrence, it would be difficult to reproduce it, I think. I posted it in case others also encounter it, otherwise if it is only me, it is not a big problem since the cure is easy.
I use a Dell computer running Windows 10.
Thanks again,

no problem – no artifacts
( btw, reported to be a pic from a Panasonic DMC-ZS50 / TZ70 )

Hi Rashid. Can I ask for one more upload. The DOP file that produced this TIFF from the RW2.

Yes it is from a Panasonic ZS50. As I said, the artifacts happened with the first export to tiff, Then I opened PL again and loaded the saw RW2 file, did not change any settings, and re-exported to tiff with a new name (-1 suffix) and this came out perfect. So the problem is rare and intermittent.

Hi Mark,
OK, when I re-exported the file and got prefect output, I think it over-wrote the original DOP file, as I don’t seem to have the original DOP. I don’t know if this 2nd DOP file is identical to the first or not. I had not changed anything between the first export that had the problem and the 2nd, other than I had closed PL then opened it again and loaded the same RW2 file and re-exported it. So here are links to this 2nd DOP file and the 2nd (good) tiff file for what they may be worth. I just want to add that the 1st time I exported it, it “crashed” or stopped the export with a red “!” in the small image at the bottom that shows the progress of the export, so I then hit Export again, and that appeared to work, but then I got the artifacts. (To repeat) I then opened PL and loaded the RW2 file and hit Export, and everything worked properly. The links to the DOP file saved this 2nd time and the good tiff image are:

If this happens again, I’ll rename the DOP file so it won’t be overwritten the 2nd time. But again, this may be a quirk of my computer and I may be the only one who encounters this, As I said, it is easy to re-export so no real problem but I just wanted to let you know in case others get this problem occasionally,
Thanks again,

I was unable to reproduce the problem using your files in PhotoLab 5 Elite.


Thank you Mark, As I said, this happens very rarely (I am using PL5 Elite) and seems random. I’ve edited many files and only experienced this three times. A cannot reproduce it at will.
I wish you all a safe and happy New Year.

1 Like

Thanks Rashid, I’ll take a look.

I’m pretty sure this is data corruption on your computer, especially since the problem isn’t easily reproduced. The storage device you’re using, RAM, or a processor (CPU or GPU) could contribute to this. It might even be that the power supply isn’t supplying enough voltage to these parts. (In my experience, Dell has a history of underequipping its PCs. You can test the voltage while PhotoLab is working hard by using a software program that monitors the CPU and motherboard, such as CPUID HWMonitor or HWInfo - or just connect a voltmeter to the 5V and 12V DC rails inside your computer if you know how to do that.)

I suggest using a different storage device for a while or stress-testing your computer using something like memtest86+ and/or Prime95. That would at least narrow down the possible causes.

Yes, I’m not able to reproduce the problem either. I suggest that you follow Greg’s advice.

Happy and safe New Year to you!

Hello relic,

no problems on my side. I exported the file as a 16-bit tiff and no problems. This was done on a Mac.


Thank you, Joanna. I apologize for my cryptic comment ( posted it before I intended, and was searching for a way to upload the image). Also it was a Panasonic RW2 file not an Olympus this time, although I also had the same problem with two other ORF files. What happens is that the export is aborted with a red “!” , so I try again and it works but I get those artifacts. Then when I discover them I open PL again and export again, and it works perfectly. The artifacts appear in one corner (upper left, or lower left) that span about 1/4 of the image and are in the form of short vertical or horizontal lines. I cannot figure out how to upload the image (sorry) but I’ll check again to see if I can upload it later when I have more time. Again, my apologies.

Many thanks to all who replied. I just wanted to post an update. Since my original post, I have removed PL4 which had still been installed and have applied at least two updates to PL5, yet the problem still occasionally happens. As suggested above, it must be something to do with my hardware. Not a problem as now I check the exported file routinely before closing the program, so I can simply re-export the file if it turned out to have the artifacts. Again, many thanks to everyone.