No Preset Import from FilmPack 5 into Version 6?

I get an Error: File Format not Supported when i want to import FilmPack Presets from Version 5 into the Demo Version 6 (Elite).
i tried to import the presets and even exported them again from Version 5 but with the same result.
i`m on Windows 10 (latest Version) any idea before i (not) buy the FilmPack 6 Upgrade?


Ok, i found it out by myself :grin:

After buying the Upgrade of FilmPack6 Elite the import of the presets dosn`t work either, so i copied them manually from:

%AppData%\Local\DxO_Labs\DxO FilmPack 5\Presets


%AppData%\Local\DxO_Labs\DxO FilmPack 6\Presets

After that i can reach them under “my Presets”.

man DXO, you mess more and more :roll_eyes:

1 Like

Ok, tried it on my Mac now with the same result :face_with_raised_eyebrow:

Here I copied the Preset Files to:
/Users/*USERNAME*/Library/DxO_Labs/DxO FilmPack 6/Presets


Same in there (win10), import from menu not works. Manual copy works as previously colleagues described.

‘Favorites’ also works with copy for me from:

%AppData%\AppData\Local\DxO_Labs\DxO FilmPack 5\Favorite
Note: as i see the in the xml, the DxO default/included templates share the same guid ‘id’ across all Filmpack version/installation (in other hand simple copy can’t works)

1 Like

Thank you for posting this information!

Best regards,