NIK reports "file format is not supported" when launched from PL5

I switched to PL5 when Fuji raw support was added. PL5 seems to working fine. However, I often (but not always) get an error when launching Sharpener Pro 3 from PL5. My work flow is this:

  1. Cull files in Photo Supreme.
  2. Highlight a RAF to edit and click the PL5 button
  3. Edit to my heart’s content in PL5 and click the Nik Collection button and choose Sharpener Pro 3 outtput.
  4. Wait like a chump while PL5 exports a TIF file. (I’ve tried ALL settings include 8-bit, 8-bit compressed, 16-bit)
  5. Observe an empty SP3 window open with the following error box:

The file filename_goes_here_Nik.tif could not be opened because its file format is not supported.

Note that some RAF files work and some don’t. Because PL5 is creating the TIF, is there a setting or user action that can resolve or workaround this problem?

How big is the TIFF file that was created for Sharpener Pro 3 to edit? There have been size limitations in the past - these might still exist.

The one I’m reporting about is 13MB. I’ll explore which files are working. Maybe heavy cropping is related to success. Thanks for the tip. I’ll report back if this is the problem.

13 MB should be fine. It’s sizes over 100 MB that have caused problems in the past.

It’ll be great to know what the cause of the problem is. Best to open a ticket at if you can’t figure it out.

Hi Greg,
Just saw this – and never heard of let alone experienced myself as long as I’m using Nik (well, mostly from PS).

Is this bound to the Nik5 collection?

In PL5 and Nik 4 (+3) I just tried w/ a TIFF-file of 120+ MB → no problem.
I also doubled the file size in Viveza 3 (saving second layer) → again no problem to export successfully to SharpenerPro3.


This problem shouldn’t exist anymore. But it was the only thing I could think to check.

I am experiencing this behaviour with PL5/Nik too. Have filed a bug report. Am running Nik 4. I should add that this applies to nef and raf based images.

Seems DxO Support don’t care. Raised a ticket on the 3rd and have received nothing other than the auto response. Certainly won’t be upgrading on the back of this type of service.