NIK 6.1 Lost

I just installed NIK 6.1. It gives an error message “The procedure entry point not found”.

How to fix?

Hello Raybun.

Had the same problem and I fixed it as follows

I use a program called Revo uninstaller (RU) (freeware).

Read carefully the pop-up instructions.
Always make a recovery point (in the program)
Let the program (RU) look thoroughly (check) for “forgotten” files of the program your deleting.

Before you start
Make sure that you have an earlier version of NIK on your computer as download.
Make sure that you have RU up and running.

Take your time for reading and understanding the instructions



Thanks for your suggestion. NIK 6.1 was removable in Windows Apps and 6.0 was reinstalled.
This is the second time this happned to me. The first was recently when the upgrade for Photolab 5. 7 could not be removed during upgrade.
Seth at DxO support suggested this program to remove the old installation. Fix problems that block programs from being installed or removed - Microsoft Support
This worked and the upgrade to PL 6.0 was successful.
NIK 6.0 works well and I am leaving well enough alone and not upgrading any more.